Carte son AC97 disparue... [Résolu/Fermé]

Signaler
-
 valbel -
Bonjour,




malgré l'achat d'enceintes neuves, je n'arrive pas à avoir du son. J'ai été voir dans "touslesdrivres", j'ai installé les mises à jours nécessaires, toujours rien (le pc plante quand j'installe realtek...). Ensuite, je suis retournée dans "touslesdrivers" pour vérifier, et la carte son est notée : "sans pilote" depuis, elle n'apparait plus dans ce site, et je n'arrive pas à lancer realtek car ça plante à cause du logo non reconnu... je ne sais pas quoi faire...
merci de m'aider (je ne suis pas une experte, merci d'utiliser des mots simples :-p )

17 réponses

Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Dézippe ce pilote --> audio
que Destrio5 t'a donné et installe-le manuellement:

Va dans le gestionnaire de périphériques
Fais un clic droit sur le contrôleur audio multimédia
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> smaxwdm\w2k_xp
Sélectionne le fichier --> smwdmch5.inf
Redémarre.

L'être humain est à son mieux quand les choses sont au pire.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

CA FONCTIONNE !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Tu es mon Dieu vivant!!!!!!!!!!!!
Merci beaucoup, vraiment!!
Messages postés
28521
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
2 mars 2021
3 685
Bonjour,
Démarrer, Exécuter, tape la commande suivante devmgmt.msc et ok, as-tu des alertes /!\ jaunes, si oui quelle(s) ligne(s) ?
@+
bonjour, il n'y a aucune alerte. est-ce bon signe? ou mauvais...?
Messages postés
28521
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
2 mars 2021
3 685
Exécuter la manipulation de la première réponse à nouveau puis, contrôleur audio vidéo jeu, quelles sont les lignes affichées ?
Lorsqu'il n'y a pas d'alertes, généralement c'est bon signe, mais il arrive parfois que le son ou autre ne fonctionne pour autant !
il y a 5 lignes (dans l'ordre): codecs audio, codecs vidéo, périphériques de capture vidéo hérités, périphériques MCI, pilotes audio hérités.
voilà...
Messages postés
28521
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
2 mars 2021
3 685
OK, quel est le modèle d'ordinateur, ses références, son type ?
Exemples :
Asus X93S ou encore Packard Bell EasyNote BG35, etc ....
je pense qu'il s'agit de: Dell Computer Corp. 0U2575

voici le résumé de ma-config dans "tous les drivers" ça peut aider aussi:

Version du plugin 5.2.2.0
Version de la base 20
Date de la détection 30/04/2012 14:01
Nom de la machine utilisat-aed00f
Modules
Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 3
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Microsoft Office Outlook
Client de groupes de discussion par défaut: Outlook Express
Antivirus: avast! Antivirus 5.0.117441938
Carte mère SMBios version 2.3
Dell Computer Corp. 0U2575
Bios: Dell Computer Corporation A05 08/26/2004 taille: 512Kb
Chipset Northbridge: Intel i865P/PE/G/i848P
Southbridge: Intel 82801EB (ICH5)
Processeur Intel Pentium 4 Prescott Socket 478 mPGA (@90 nm) 2800 Mhz ( L1D: 16 Ko, TC: 12 Kuops, L2: 1024 Ko )
Mémoire Mémoire physique totale: 512 Mo, Type: DDR, @MHz, 3.0-3-3-8--1T
DDR Nanya Technology NT256D64S88B1G-5T 256 Mo PC3200 (200 Mhz) (3.0-3-3-8)
DDR Nanya Technology NT256D64S88B1G-5T 256 Mo PC3200 (200 Mhz) (3.0-3-3-8)
Carte Graphique Intel(R) 82865G Graphics Controller
Périphériques ATA WDC WD400BB-75FJA1 14.03G14 (ATA, 37.25 Go, Cache: 2 Mo)
Lecteurs CD/DVD SAMSUNG CD-R/RW SW-252S R902 (CD-RW Recorder)
Disque dur WDC WD400BB-75FJA1
Cartes PCI/AGP Stockage
Intel Corporation:82801EB/ER (ICH5/ICH5R) IDE Controller:
Intel Corporation:82801EB (ICH5) SATA Controller:

Réseau
Intel Corporation:82562EZ 10/100 Ethernet Controller:

Affichage
Intel Corporation:82865G Integrated Graphics Controller:

Multimédia
Intel Corporation:82801EB/ER (ICH5/ICH5R) AC97 Audio Controller:

Ponts
Intel Corporation:82865G/PE/P DRAM Controller/Host-Hub Interface:
Intel Corporation:82801 PCI Bridge
Intel Corporation:82801EB/ER (ICH5/ICH5R) LPC Interface Bridge

Système
Intel Corporation:82865G/PE/P Processor to I/O Memory Interface

Bus Séries
Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1:
Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2:
Intel Corporation:82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4:
Intel Corporation:82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller:
Intel Corporation:82801EB/ER (ICH5/ICH5R) SMBus Controller:
Périphérique USB Dacal DC-101 CD Library USB Advanced Wheel Mouse (Périphérique USB composite)
Dacal DC-101 CD Library USB Advanced Wheel Mouse (Périphérique d'interface utilisateur USB)
Dacal DC-101 CD Library USB Advanced Wheel Mouse (Périphérique d'interface utilisateur USB)
Chicony Electronics Co., Ltd Périphérique USB composite
Chicony Electronics Co., Ltd Périphérique d'interface utilisateur USB
Chicony Electronics Co., Ltd Périphérique d'interface utilisateur USB
Sagem XG-76NA 802.11bg (SAGEM Wi-Fi 11g USB Adapter)
Clavier Périphérique clavier PIH
Souris Souris HID
Ecran(s) Écran Plug-and-Play( ASUS VH192)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Dans le gestionnaire de périphériques, as-tu un "Contrôleur audio multimédia" avec un point d'interrogation et d'exclamation jaune devant ?
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
ah ok, et bien, non, il n'y a ni point d'exclamation, ni point d'interrogation
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Le plugin de Ma-Config.com voit ta carte son, c'est bizarre qu'elle n'apparaisse pas dans le gestionnaire de périphériques.

Essaie ceci mais sans conviction :
https://support.microsoft.com/en-us/help/2970908/how-to-use-microsoft-easy-fix-solutions
le truc "fix it" me met: "Nous sommes désolés mais votre système d'exploitation n'est pas pris en charge par le service Microsoft Fix it pour le moment."
pfff je suis desesperee...
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Bonjour,

Dans le gestionnaire des périphériques, donne la liste qui s'affiche dans contrôleurs audio.
il y a 5 lignes (dans l'ordre): codecs audio, codecs vidéo, périphériques de capture vidéo hérités, périphériques MCI, pilotes audio hérités.
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Est-ce que tu as une version modifiée de Windows XP ?
je ne pense pas... comment puis je le savoir?
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Menu Démarrer > Clic droit sur Poste de travail > Propriétés.

Est-ce que ça ressemble à ceci ?

http://www.microapp.com/modules/astuces/images/xp3401.jpg
oui, y est ajouté: service pack 3, et moi: pentium (R) 4 CPU 2.80Ghz 2.79Ghz, 512 Mo de RAM
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 022
Et tu as aussi l'image avec un écran ?
oui, il y a l'écran aussi
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Dans le gestionnaire des périphériques
Affichage
Périphériques par connexion

Vois s'il y a le bus microsoft UAA présent.
non il n'y a pas
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Va dans le bios, advanced, on-board device ou configuration et/ou integrated peripherals, vérifie si l'audio est bien activé.

Pour le bios, au démarrage, regarde dans le bas de l'écran, la commande pour le setup, c'est peut-être F2, del, etc...
aïe... et comment vais-je dans le bios...( et oui, j'avais prévenu, je ne suis pas une experte :-p )
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Pour accéder au bios, c'est indiqué dans le message:

--> Au démarrage, regarde dans le bas de l'écran, la commande pour le setup, c'est peut-être F2, del, etc...
oups:-( alors quand je fais cette manip, tout est écrit en français, et je ne vois pas d'équivalent... (pauvre petit niveau d'anglais) voici ce qui est noté:
- mode sans echec
-mode sans echec avec prise en charge réseau
-invite de commande en mode sans echec
-inscrire les evenements de demarrage dans le journal
-demarrage en mode VGA
-derniere bonne configuration connue (derniers paramètres fonctionnels)
-mode restauration active directory (controleur de domaine windows xp)
-mode debogage
-desactiver redemarrage automatique en cas d'echec systeme
- demarrer windows normalement
-redemarrer
-revenir au menu de selection du système d'exploitation

du coup, où puis-je trouver "advanced, on-board device ou configuration et/ou integrated peripherals,"
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Au démarrage, as-tu tapoté sur --> F2 ?
j'avais fait F5 comme ils me le disaient. après avoir tapéF2, j'ai trouvé la ligne: integrated devices. là, etait écrit: sound on. pas de " audioactive" est-ce la même chose?

petite précision qui peut avoir de l'importance : quand j'allume le pc, s'ecrit en bas à droite: controleur multimédia detecté, et une fenetre s'ouvre (assistant materiel detecté) elle me reclam l'installation d'un logiciel que je n'ai pas, donc ça me dit que ça ne peut installer le matériel...
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Vérifie de nouveau si tu as des points d'interrogation dans le gestionnaire des périphériques ?
oui, maintenant, il apparait:
?autres periphériques
? controleur audio multimédia
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
Fais clic droit sur les périphériques
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.
voici:
PCI\VEN_8086&DEV_24D5&SUBSYS_017A1028&REV_02\3&172E68DD&0&FD
je l'installe: ça m'ecrit: "all files were successfully unzipped" ensuite, s'ouvrent 2 choses:
- une page "analog devices 198x Pilotes audio intégrés" lorsque je clique sur "installer maintenant", ça me met: "error installing kernel.exe (0x100000)"
- un dossier "HMMPP": je suppose qu'il faut cliquer setup. ça lance l'installshiel de soundmax, mais ça écrit: "pilote introuvable. redémarrez le système puis rééxecutez le programme d'installation"

...comment redémarrer le système? dois-je le faire?...
je ne sais pas ce qu'est le gestionnaire de périphériques, mais dans le panneau de configuration, dans sons et périphériques, sur l'onglet volume, il est écrit: "aucun périphérique audio"...
Messages postés
81397
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 mars 2021
12 535
De rien, ca nous a fait plaisir.
Bonne journée.
merci :-) bonne journée