Install impossible du plugin android eclipse

[Résolu/Fermé]
Signaler
Messages postés
391
Date d'inscription
vendredi 22 avril 2011
Statut
Membre
Dernière intervention
5 février 2013
-
Messages postés
391
Date d'inscription
vendredi 22 avril 2011
Statut
Membre
Dernière intervention
5 février 2013
-
Bonjour les CCMiste,
je voudrais me remettre au développement android, j'ai donc suivi la procédure pour installer le plugin android pour eclipse (help => add new software => work with http://dl-ssl.google.com/android/eclipse )

à ce niveau, j'ai la liste des "développers tools" qui apparaît, je les sélectionne tous et lorsque je valide (bouton next )

le message d'erreur suivant s'affiche :
Cannot complete the install because one or more required items could not be found.
  Software being installed: Android DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534)
  Missing requirement: Android DDMS 16.0.1.v201112150204-238534 (com.android.ide.eclipse.ddms.feature.group 16.0.1.v201112150204-238534) requires 'org.eclipse.ui 3.6.2' but it could not be found


à noter que le "Android DDMS" qu'il ne trouve pas apparaît bien dans la liste des développer tools à installer ...

une idée sur la cause de cette odieux affront ?

1 réponse

Messages postés
106
Date d'inscription
mercredi 20 mai 2009
Statut
Membre
Dernière intervention
11 avril 2012
8
Salut,

requires 'org.eclipse.ui 3.6.2' but it could not be found


Il semblerait que tu n'as pas le bon eclipse installé, ddms fonctionne a partir de la distribution helios d'eclipse.
Télécharges au moins la version 3.6.2 pour pouvoir installer le plugin DDMS

Si ce n'est pas ca précises ta version d'eclipse stp.
Messages postés
391
Date d'inscription
vendredi 22 avril 2011
Statut
Membre
Dernière intervention
5 février 2013
52
s**t : effectivement, la version packager pour ma distro (sabayon) est la 3.5.1 ... je m'en vais lui recompilé sa tête à cette eclipse !