Condition Si

[Résolu/Fermé]
Signaler
-
Messages postés
16511
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 septembre 2021
-
Bonjour,

j'ai un pb avec une formule à condition multiple:
dans la case aw4, j'ai un prix de vente
dans la case ay4, j'ai un acompte à prendre, avec ces conditions :
- 30% du prix de vente
- minimum 15€
- si mon prix de vente est inférieur à 15€, alors mon acompte doit être égal au prix de vente
- idem si mon acompte est < à 15€.

bien sur, je voudrais que ces calculs se fassent tout seuls.
quelqu'un pourrait-il m'aider?

sophie

6 réponses

Messages postés
4239
Date d'inscription
lundi 20 avril 2009
Statut
Contributeur
Dernière intervention
12 septembre 2014
1 282
Bonjour,

j'ai l'impression que certaines conditions se contredisent comme minimum 15€ et si mon prix de vente est inférieur à 15€, alors mon acompte doit être égal au prix de vente.
Si le prix de vente est de 10, on met quoi ? 10 ? Ou 15 ?

En attendant, une proposition qui peux vous éclairer :
en ay4 : =SI(AW4>15;AW4*0,3;AW4).

Cordialement.
Ce mec la n'était pas une lumière, car il était niais.
en fait, mon acompte doit être minimum de 15€, sauf si mon prix de vente est inférieur à ce montant. dans ce cas, je prend un acompte équivalent à mon prix de vente
donc dans votre exemple, un prix de vente à 10€, donc un acompte à 10€.

merci pour vos lumières

sophie
Messages postés
16511
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 septembre 2021
3 221
Re ou bonjour,
mon précédent message supprimé (c'est lundi)

=SI(MAX(15;A1*0,3)<=15;A1;A1*0,3)
bonjour Michel_m

cette formule ne fonctionne pas.
si je met 49€ en prix de vente, il me demande 49€ en acompte, alors qu'il faudrait 49*30% soit 14.7€. mais minimum 15€ donc 15€ d'acompte.

je suis désolée de vous ennuyer avec mes pb... surtout un lundi ;-)
Messages postés
16511
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
19 septembre 2021
3 221
Désolé mais 49€ donne un acompte de 14,7 € et ta demande est:
si mon prix de vente est inférieur à 15€, alors mon acompte doit être égal au prix de vente
- idem si mon acompte est < à 15€.


Alors... ?
Messages postés
23763
Date d'inscription
dimanche 26 août 2001
Statut
Modérateur
Dernière intervention
13 janvier 2020
3 111
Salut,

je ferais un truc comme ça :

=SI(AW4<15;AW4;SI(AW4*0,3<15;15;AW4*0,3))

A+ blux
 "Les cons, ça ose tout.  
C'est même à ça qu'on les reconnait"
YES !!!!

ÇA MARCHE!!!!

un grand merci à tous pour vos réponses!!!