Masquer #DIV/0 dans cellule excel

Résolu/Fermé
Signaler
-
 Claire -
Bonjour,
Comment masquer la valeur #DIV/0! dans un tableau excel ?
Celle-ci apparait tant que les données ne sont pas saisies.
Merci
Cordialement


A voir également:

1 réponse

Messages postés
4806
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
5 janvier 2022
4 384
Bonjour

Si ta formule avec =A2/A1 par exemple, te donne #DIV/0! c'est parce que tu divises par 0.
Corrige avec =SI(A1=0;"";A2/A1)

Argitxu
2
Merci ça masque bien.
Bonne journée
0