Masquer #DIV/0 dans cellule excel [Résolu/Fermé]

Signaler
-
 Claire -
Bonjour,
Comment masquer la valeur #DIV/0! dans un tableau excel ?
Celle-ci apparait tant que les données ne sont pas saisies.
Merci
Cordialement


1 réponse

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
3 663
Bonjour

Si ta formule avec =A2/A1 par exemple, te donne #DIV/0! c'est parce que tu divises par 0.
Corrige avec =SI(A1=0;"";A2/A1)

Argitxu
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63626 internautes nous ont dit merci ce mois-ci

Merci ça masque bien.
Bonne journée