Echec installation Quicktime 7.5.5 sous OS [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012
-
 amateur -
Bonjour,

mon problème, j'ai formater mon disque dur pour redonner un peu de vitesse à mon macbook.

par la suite j'ai tout réinstaller et maintenant je veux réutiliser Itunes mais un message apparaît

"iTunes requiert QuickTime 7.5.5 ou ultérieur. Pour plus de renseignements sur la mise à niveau de votre ordinateur, consultez https://support.apple.com/fr-fr/guide/quicktime-player/welcome/mac"

j'ai donc essayer de télécharger des versions antérieurs mais rien n'y fait cela ne veut jamais s'installer sur mon disque dur car ce n'est pas la bonne version.

quelqu'un a-t-il eu ce problème ?

Merci d'avance

Je suis sous Mac Os X 10.5.8.

11 réponses

Messages postés
38694
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
11 juin 2021
10 973
Bonjour,

Bonjour Dede,

Sur mon iMac G5 sous Mac OS 10.5.8, la version de QuickTime en place, la dernière possible donc pour cet OS, est la version 7.7
Disponible ici :
http://support.apple.com/kb/DL761?viewlocale=fr_FR

Cordialement
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
26837
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juin 2021
5 133
Bonjour,

Tu dois faire erreur ou il y a un bug car, pour Mac OS 10.5.8, il faut certainement une version de QT plus élevée, je suis en 10.4.11 et ma version de QT est la 7.6.4 !!
As-tu lancé les mises à jour de logiciels, après réinstallation et fais un réparation des autorisations ?
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

Malheureusement j'ai déjà réinstaller tout le logiciel en suivant ce tuto et rien n'a changé.
Situation:
Je viens de régler exactement le même problème.
Mac osX 10.5.8 processeur 2.4ghz intel 2go de ram.
J'ai reformaté mon ordi avec les DVD d'installation d'origine sur mon disque dur d'origine en suivant les étapes indiquées et Itune me donne le même message.
"iTunes requiert QuickTime 7.5.5 ou ultérieur. Pour plus de renseignements sur la mise à niveau de votre ordinateur, consultez http://www.apple.com/fr/quicktime."
Toutes les mises à jour ont été faites à partir de "Mise à jour logiciels", et il n'y a "plus de mise à jour disponible. (d'après le logiciel de mise à jour).

Explication:
Il faut savoir que le logiciel de mise à jour vérifie seulement si les dernières versions de logiciel mises en ligne par apple concernent notre ordi:
La dernière version de quick time concerne Lion ou requiert des mises à jour préalables, elle ne concerne donc pas notre ordi, mais cela ne veut pas dire que notre quick time est au top: en laissant faire les mise à jour automatiques je me retrouve avec quick time 7.4.1 (qui est loin d'être la meilleure version sur mac léopard)

Solution:
Le site support apple on peut trouver les anciennes versions:
http://support.apple.com/downloads/#quicktime
Pour ne pas prendre de risque, je ne grille pas les étapes
1- téléchargement et installation de quick time 7.5.0 pour léopard:
http://support.apple.com/kb/DL52
2- Téléchargement et installation de la mise à jour 7.5.5 pour léopard:
http://support.apple.com/kb/DL27

Pour moi Itune remarche. Les mise à jour ne sont toujours pas à leurs version maximum mais maintenant que le problème est réglé, on peut chercher les versions plus élevées sans problème. (toujours vérifier la compatibilité léopard et avec le processeur). Et garder en mémoire que la mise à jour automatique ne garde pas en référence les anciennes mises à jour, avec un reformatage de l'ordi on doit donc refaire les mise à jour "manuellement"


J'espère que ça va régler votre problème.
Merci Flexnawel
J'ai suivi tes conseils et j'ai pu faire marcher l'iTunes de mon G4
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

oui j'ai lancé toutes les mises à jour possible et rien n'y fait je ne peux lancer Itunes car ce message s'affiche encore et encore.

iTunes requiert QuickTime 7.5.5 ou ultérieur. Pour plus de renseignements sur la mise à niveau de votre ordinateur, consultez https://support.apple.com/fr-fr/guide/quicktime-player/welcome/mac
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

oui j'ai essayé de télécharger mais le même message s'affiche encore et encore sur la page.
Messages postés
26837
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juin 2021
5 133
Bonjour,

Sur cette page tu as deux versions pour Léopard (10.5.8) essayes les deux mais, avant, tu répares les autorisations.
Il faudrait nous expliquer, le plus clairement possible, comment tu as pratiqué pour formater ton nouveau disque dur, à partir de quel disque d'installation, le format choisi, les mises à jour effectuées à la suite de la nouvelle installation, etc.
Afin que l'on essaie de cerner le problème, le comprendre.
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

j'ai formater non pas un nouveau disque dur mais celui d'origine en utilisant les cd d'installation de mac os x qui été fourni avec mon macbook, donc j'ai choisi quand on me l'a proposer effacer tout le contenu donc cela a réinstaller mac os x.
Ensuite j'ai installer toutes les applications (iphoto ... 08) fourni avec l'autre cd et j'ai lancer les mise à jour.

Pour ce qui est des mises à jour effectuées je ne sais pas lesquelles ont été mises, il faut que je regarde

je ne comprend pas ce que tu veux dire par "répares les autorisations ??"
Messages postés
26837
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 juin 2021
5 133
Pour réparer les permissions (autorisations)
Dossier Applications/Utilitaires/utilitaire de disque/sélection du disque (HD) menu SOS/Réparer..... tu laisses faire, ça peut être long.

Et, si ton Mac, à l'origine était sous Léopard (10.5) tu aurais du suivre cette aide :
installer ou réinstaller Mac OS X 10.5
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

j'ai bien suivi cette aide mais rien n'y change Itunes ne veut toujours pas ce lancer, je désespère un peu là
Messages postés
38694
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
11 juin 2021
10 973
Bonjour,

Essayez de faire la chose suivante :
téléchargez la mise à jour combinée de mac OS 10.5.8, même si vous êtes déjà sous cette dernière version. Puis installez là. Ensuite, avant de lancer de nouvelles mises à jour depuis le menu Pomme, lancez une réparation des autorisations. Ensuite, relancez une mise à jour depuis le menu Pomme / mise à jour logiciels..., et enfin refaites une réparation des autorisations.
Indiquez toujours votre CONFIGURATION EXACTE: Modèle de Mac et version de Mac OS !
Francis Sanspseudo - iMac Intel Mac sous OS 10.7 + iMac-G5 sous Mac OS 10.5
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

Bonsoir rien ne change après l'installation de la mise à jour combinée

4 ans sans problème avec ce mac et maintenant je ne peux plus rien faire.
Messages postés
38694
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
11 juin 2021
10 973
Bonsoir,


Dans ce cas, vu d'ici ou malheureusement je n'ai pas la main sur ce Mac, je dirais que la solution consisterais à tout ré-installer depuis le début après effacement du disque. Voir ici pour la procédure :
https://www.commentcamarche.net/faq/15198-installer-ou-reinstaller-mac-os-x-10-5-alias-leopard

.../..
Messages postés
38694
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
11 juin 2021
10 973
Bonjour,

en relisant le message d'origine :

j'ai donc essayer de télécharger des versions antérieurs mais rien n'y fait cela ne veut jamais s'installer sur mon disque dur car ce n'est pas la bonne version. 


Est-ce à dire qu'après installation la version QuickTime est supérieure à 7.5.5 ?

Le problème ne vient pas forcément de QuickTime, il peut aussi venir d'iTunes qui ne reconnaît pas correctement la version de QuickTime en place, ou qui n'est pas adapté à la dite version de QuickTime, si cet iTunes est, par exemple, d'une génération plus récente que la version d'origine valide pour 10.5 , ou au contraire si iTunes rencontre une version QuickTime non reconnue, même si d'une version supérieure à 7.5.5, en bref, une mise à jour non synchrone entre iTunes et QuickTime par exemple. Donc quelques questions ...

lorsque vous avez ré-installer le système :

- avez vous effacer complètement le disque ou bien avez vous fait un "Archiver et Installer" ?

- quels sont exactement les disques d'installation que vous avez utilisé ?
en d'autres termes, ces disques sont-ils ceux qui ont été livrés avec le Macbook ? ou ce sont des DVD universels ? ou encore d'autres DVD ? dites très précisément l'origine de chacun de ces disques ...

S'il ne reste aucune trace de l'ancienne installation, si les disques d'installation 1 et 2 sont les disques d'origine, ceux livrés avec le Mac, ou si les disques utilisés sont des disques universels achetés séparément, ça DOIT fonctionner. Il y a forcément un "loup" quelque part...
Messages postés
5
Date d'inscription
dimanche 19 février 2012
Statut
Membre
Dernière intervention
24 mai 2012

J'ai effacer tout ce qu'il y avait sur mon disque dur donc e n'ai pas archiver et installer.

Ensuite les cd d'installation sont ceux qui m'ont été fourni avec l'achat de mon Mac, j'ai donc un DVD d'installation pour Mac os x et un DVD pour installer les applications.

Il est à noter que lorsque jai réinstaller avec les DVD iTunes fonctionner mais il s'agissait d'une version de 2008 j'ai donc fait les mises à jour pour retrouver la version que j'utilisais avant le formatage.
Messages postés
38694
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
11 juin 2021
10 973
Je soupçonne un truc. Vous avez peut-être téléchargé une version iTunes non adaptée à Mac OS 10.5 et donc non adapté à votre version maximum de QuickTime possible sur mac OS 10.5

Lorsque on à fini une installation de Mac OS 10, peu importe la version, on termine par les mises à jour à parti d'un téléchargement d'une mise à jour combinée pour gagner du temps, ou on le fait à partir du menu Pomme / Mise à jour logiciels... et ensuite de toutes manières, on fini toujours par cette mise à jour depuis le menu Pomme. Même après une mise à jour combinée téléchargée.
MAIS, on ne télécharge jamais de versions iTunes, QuickTime séparément pour ensuite les installer. Il faut garder la cohérence "version de Mac OS + logiciels installés".
Et cette cohérence est garanti par la mise à jour logicielle depuis le menu Pomme.
Le site Apple "voit" votre configuration et fait automatiquement toutes les mises à jour qui s'imposent. Si vous passez outre ce procédé, en installant par exemple une version logicielle prévue pour une version OS supérieure, vous perdez la cohérence de l'ensemble.
Alors, je ne sais pas si vous avez fait des mises à jour "manuelles" ou non, mais si c'est le cas, le mieux est de tout reprendre à zéro.