Utilisation de la fonction SI et ET

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
dimanche 12 février 2012
Statut
Membre
Dernière intervention
12 février 2012
-
Messages postés
171
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
9 mai 2013
-
Bonjour,
j'aurais aimé faire cette formule dans A5
=Si(A3>"08:00"*1;"0";"1") ET (A3<"00:10"*1;"0";"1")

donc si j'ai dans A3 08h00, dans A5 je voudrais 1 si A3 et inferieur a 08h00 mais superieur a 10 min et 0 si A3 est supérieur à 08h00.

Je vous remercie j'ai essayer plusieur chose sans resultat.
Cordialement

3 réponses

Messages postés
171
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
9 mai 2013
25
Bonjour,

vous devez utiliser la fonction si imbriqué
Messages postés
2
Date d'inscription
dimanche 12 février 2012
Statut
Membre
Dernière intervention
12 février 2012

Merci j'ai trouvé ca et ca marche
=SI(ET(F3>"00:10"*1;F3<"8:00"*1);1;0)
Par contre qu'appellez vous SI imbriqué, je debute sous excel.
Messages postés
171
Date d'inscription
mardi 19 janvier 2010
Statut
Membre
Dernière intervention
9 mai 2013
25
de rien

SI ( condition; valeur si vrai ; SI ( condition 2 ; valeur si vrai ; valeur si faux)) ...

avez vous compris?.

Vous voulez que je vous communique un cous sous excel?