Montage d'une tour mais aucun affichage PB

Fermé
Signaler
-
Messages postés
2
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
12 février 2012
-
Bonjour,


Je viens de monter cette configuration :

Antec NSK4482B -
Asus P8H67-M EVO Rev 3.0
Intel Core i3 2100
Mémoire 2* Kingston ValueRAM 2Go DDR3 PC10600 CAS9
Western digital Caviar Green WD10EARX - 1To SATA III 64Mo
Carte graphique Club 3D Radeon HD 6670 - 1Go

Mon pc étant fini je veux l'allumer mais l 'écran reste noir

La tour fonctionne mais aucun affichage aucun bios l'écran ne détecte aucun signal

La carte graphique fonctionne car je l'ai essayé sur un autre ordinateur, le graveur le disque dur ne sont pas les causes du pb car même en branchant que la carte mère processeur carte graphique le pc demeure sans aucun affichage non plus


La carte mère fait fonctionner le ventilateur du boitier sans pb , le ventilateur processeur sans problème , le voyant est également éclairé
que pensez vous que cela pourrait être ?



Merci de vos réponses





2 réponses

Messages postés
13782
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
2 novembre 2020
1 436
Slt,
1/as tu essayer à une seule ram sur différents port dimm?
2/les ram sont elles qvl(certifier par la CM ou la marque des ram?)
++
0
Messages postés
2
Date d'inscription
jeudi 15 mai 2008
Statut
Membre
Dernière intervention
12 février 2012

merci de ta réponse

oui j'ai essayé sur une seule ram sur les différents ports dimm


les rams sont
Mémoire 2* Kingston ValueRAM 2Go DDR3 PC10600 CAS9

Pourtant cela reste une bonne marque

La config a été testé sur Clubic donc les rams sont bien compatibles

merci de vos réponses
0