Police flou sur mon écran [Fermé]

Signaler
-
 Louisan -
bonjour, j'ai un souci je viens de formater et aprés avoir installer windows xp pro et tout le reste de mes logiciels il me reste un souci la netteté de l'écriture je suis allée dans propriété puis paramètre la résolution de mon écran est de 1152/864 pixel et par contre l'image de fond d'écran est correct pas flou mais alors la police me tue les yeux c'est d'un flou merci si quelqu'un à une idée

10 réponses


Je te conseille de réinstaller les drivers de ta carte graphique.
https://leblogdeclaude.blogspot.com/2006/10/informatique-section-problme-carte.html
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61792 internautes nous ont dit merci ce mois-ci


Bjr,

Moi j'avais eu le même probleme et ca venait de l'écran qui étais dérégler ca fais que j'avais mal aux yeux a chaque fois.
Messages postés
23
Date d'inscription
dimanche 4 novembre 2007
Statut
Membre
Dernière intervention
26 septembre 2015
15
-Il y a deux solution soit c'est les drivers
-Soit c'est l'écran et la configuration du rafraichissement de l'écran qui est trop élevé.

Dans mon cas c'était un problème de fréquence de rafraichissement trop élevé pour mon écran.


Pour résoudre ce problème:

Sous Xp
Démarrer => panneau de configuration => affichage => paramètre => avancé => écran => et baisse la fréquence d'actualisation du moniteur jusque a ce que sa ne le fasse plus

Sous Windows 7

Cliquez avec le bouton droit sur le bureau Windows, puis cliquez sur Personnaliser.
Cliquez sur Afficher.
Cliquez sur Modifier les paramètres d'affichage.
Cliquez sur Paramètres avancés.
Cliquez sur l'onglet Moniteur et de modifier la fréquence d'actualisation jusque a ce que le flou disparaissent.
Cliquez sur OK.
Plus d'information
http://www.pcastuces.fr/pratique/windows/ameliorer_affichage/page7.htm

Pour télécharger les drivers de ta carte graphique:

Pour ATI : http://support.amd.com/fr/Pages/AMDSupportHub.aspx
Pour les cartes graphiques NVIDIA : https://www.nvidia.fr/Download/index.aspx?lang=fr
Décidément, même après de longues recherches et des lectures interminables, il suffit de poser la question ici pour... découvrir la solution!!!
Le problème ci-dessus est résolu en corrigeant la résolution de l'écran : 1440 par 900 au lieu de 1024 par 768.
Après moult recherche, et réinstallation de windows, merci au driver ATI de Mer...
voici ce que j'ai trouvé : dans le ATI Catalyst Control Center pour les paramètres "Gaming" ->"3D applications settings" -> décocher le"Morphological filtering", et oh miracle plus de police flou dans thunderbird firefox et bien d'autre application 2D...
Je viens d'exécuter ATI Catalyst Control Center, mais ne voit pas comment accéder à la suite ("Gaming" ->"3D applications settings" -> décocher le"Morphological filtering"). Je trouve la police des caractères bien nette, mais trop grande, bien que dans les propriétés d'affichage la taille de police est "Normale" (minimum). A savoir que la résolution de l'écran est 1024 par 768 et la qualité couleur optimale (32 bits).
Merci d'avance de votre aide.
Cette solution résolu bien le problème de police flou même pour la dernière version de Thunderbird dans mon cas la 38.0.1.
Super, car je galère depuis plusieurs jours, et en 10 ans d'utilisation de Thunderbird c'est la première fois que ça me le faisait.
Merci à Zedees!

Après une réinstall propre des drivers, on pourra juger si ça peut provenir de l'écran, pas avant.
MERCI BEAUCOUP !!!! Ca faisait plusieurs jours que je galérais à trouver une solution à cause de ma police qui était floue, ça me tuait les yeux... :(
J'ai juste eu à corriger la résolution, merci à Dik !
Bonjour,
J'ai le même problème (polices et certaines images floues sous Win7, avec ou sans activer le Cleartype, et avec les 3 tailles de polices système), mais je ne peux pas mettre la résolution d'écran à 1440x900, le max est 1280x1024. Il y a une solution (autre que changer d'écran) ??
Merci de votre aide...
Messages postés
9
Date d'inscription
mardi 30 août 2011
Statut
Membre
Dernière intervention
22 juin 2012
4
dans autre cas qui peut ariver avec un mauvais reglage (encore avec ecran cette fois) si vous etes sous HP comme ecran vous apuyer sur la touche menu après dans reglage image dans netteté vous choisisez 4 ou 5 après touche Auto/OK
encore Auto/OK et une dernière fois Auto/OK





et voila ceux qui pourai avoir ce problème j'espere les avoir aidés
merci beaucoup émulationtoutes :) maintenant tout est hyper net !
Messages postés
24
Date d'inscription
mercredi 22 août 2012
Statut
Membre
Dernière intervention
10 janvier 2017
2
Même si le sujet est très ancien, je tenais à remercier les personnes qui ont fourni la marche à suivre pour résoudre ce problème très fatiguant et inconfortable visuellement.
Qu'elle paramètres pour règle image qui est flou sur écran de ma portable