Sélectionner la carte son active sur windows7

Fermé
Signaler
-
 sMoz -
Bonjour a tous, la forme?

J'ai quelques soucis avec une carte son (Soundblaster audigy 2zs) que je viens d'installer sur mon ordi. Je produit de la musique avec Ableton Live, et sous ce programme, j'arrive a sélectionner la carte son utilisé et là, pas de problème. Par contre je n'arrive pas a la sélectionner sous Windows7. Donc aucun son.

Alors si qqn peut m'aider dans mon "calvaire" je lui en serait reconnaissant.

Merci bcp

P.S: Ma carte son possède un rack externe avec entrée jack et midi mais je n'arrive pas a enregistrer quand je branche ma guitare par exemple. Pareil pour wavelabs, (programme d'arrangement audio) avec lequel je pouvais enregistrer "ce qui est joué (ce que vous entendez), et maintenant sur mon nouveau pc je n'y arrive plus. Si quelqu'un a une idée pour cela aussi merci de me le faire savoir!!

Bonne soirée et merci d'avance pour vos réponses.

Voilà les infos de mon PC:

Ordinateur:
Type de système ACPI x64-based PC
Système d'exploitation Microsoft Windows 7 Home Premium
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 9.0.8112.16421 (IE 9.0)
DirectX DirectX 11.0
Nom du système NICOLAS-PC
Nom de l'utilisateur Nicolas
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2012-02-08 / 19:36

Carte mère:
Type de processeur QuadCore Intel Core i7-2600, 3500 MHz (35 x 100)
Nom de la carte mère Asus P8Z68-V LX (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN)
Chipset de la carte mère Intel Cougar Point Z68, Intel Sandy Bridge
Mémoire système [ TRIAL VERSION ]
DIMM1: Patriot Memory PSD34G13332 4 Go DDR3-1333 DDR3 SDRAM (8-8-8-22 @ 609 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
DIMM3: Patriot Memory PSD34G13332 [ TRIAL VERSION ]
Type de Bios AMI (10/21/2011)
Port de communication Kommunikationsanschluss (COM1)

Moniteur:
Carte vidéo NVIDIA GeForce GTX 560 (1024 Mo)
Carte vidéo NVIDIA GeForce GTX 560 (1024 Mo)
Accélérateur 3D nVIDIA GeForce GTX 560
Moniteur Asus VS247 [24" LCD] (B8LMTF067575)
Moniteur Sony TV (190116843009)

Multimédia:
Carte audio Creative Audigy 2 ZS (SB0350) Platinum Sound Card
Carte audio nVIDIA HDMI/DP @ nVIDIA GF114 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF114 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF114 - High Definition Audio Controller
Carte audio nVIDIA HDMI/DP @ nVIDIA GF114 - High Definition Audio Controller
Carte audio Realtek ALC887 @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]

Stockage:
Contrôleur IDE Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller
Disque dur Generic- Compact Flash USB Device
Disque dur Generic- MS/MS-Pro USB Device
Disque dur Generic- SD/MMC USB Device
Disque dur Generic- SM/xD-Picture USB Device
Disque dur ST31000524AS (1000 Go, 7200 RPM, SATA-III)
Disque dur WD Ext HDD 1021 USB Device (1397 Go, USB)
Lecteur optique ATAPI iHES112 3
Lecteur optique DTSOFT Virtual CdRom Device
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
I: (NTFS) 1397.3 Go (536.7 Go libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Périphérique clavier PIH
Souris Souris HID


2 réponses

Messages postés
32
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
1 mars 2012
9
Salut,
As-tu essayé d'installer les drivers officiels de ta carte sur Windows ?
1
Peut être que tes drivers ne sont pas a jours pour windows 7.

http://www.touslesdrivers.com/index.php?v_page=3&v_code=3715
Moi j'ai une 2zs platinum pro, avec les drivers de ce site (et les drivers asio4all) tout va a peu près bien dans live. Encore quelque soucis de latence que je cherche a regler.

J'espere que ca t'aura aidé.

sMoz
0