Installation carte graphique [Fermé]

Signaler
Messages postés
167
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
8 mars 2014
-
Messages postés
167
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
8 mars 2014
-
Bonjour,
Je suis en train d'installer une carte graphique winfast px8500 gt thd

https://homemedia.fr/

Sur un dell inspiron c521 ( chipset graphique d'origine )
Quand je la branche sur le port PCI et que je démarre l'ordi avec l'écran branché sur la prise de la carte graphique, je n'ai pas d'image.
Quand je branche l'écran sur la prise du chipset de la carte graphique il me dit de redémarrer l'ordi et de brancher sur la prise de la carte graphique ... Donc je ne sais pas quoi faire ...? Parce que dans tout ça je ne peux pas installer les drivers ....

Merci





4 réponses

Messages postés
167
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
8 mars 2014
26
Personne ?
Messages postés
167
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
8 mars 2014
26
Je repose ma question.
Comment installe t-on une carte graphique ?

Merci
Messages postés
670
Date d'inscription
lundi 23 février 2009
Statut
Membre
Dernière intervention
23 janvier 2013
17
Salut,
si tu n'as pas d'image avec ta nouvelle 8500gt,il se peut qu'elle soit défectueuse.
Essaye de la tester sur un autre pc(si tu as) pour voir.
Messages postés
167
Date d'inscription
dimanche 23 mars 2008
Statut
Membre
Dernière intervention
8 mars 2014
26
Non malheureusement pas d'autres PC sous la main pour vérifier...