Epson Stylus SX235W No scanner, No wifi. [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
vendredi 27 janvier 2012
Statut
Membre
Dernière intervention
27 janvier 2012
-
 Bouliki -
Bonjour, J"ai un problème avec mon imprimante donc.
Le scanner ne fonctionne pas du tout, je n'arrive même pas à se lancer.
Sa m'ouvre un message d'erreur, me demandant si il est bien sous tension, configuré ou connecté...
Du coup je suis déjà allé chercher sur des forum mais je n'ai rien trouver de concluant à part des personnes qui on le même problème que moi.
Et ah oui le wifi ne marche pas non plus... J'essaye de passer par la boxe de numéricable qui a bien le "WPS" mais non rien..
Merci de bien vouloir m'aider au moins le scanner sa serai pas mal ! ^^

4 réponses

Donc pour ceux qui ont toujours du mal pour configurer leur scanner epson stylus sx235w en wifi, voici la solution:
- Premièrement: branchez votre scanner avec USB. Activez la wifi de votre scanner. Votre ordi va installer automatiquement le scanner (via le cable USB).
- Deuxièmement: Allez dans "menu demarrer"/"tous les programmes"/"Epson"/"Epson scan"/"Configuration epson scan".
Une fois dedans, choisissez "connection reseau(n)". Votre ordinateur va automatiquement chercher l'adresse ip de votre scanner. Une fois qu'il l'aura trouvé et installé, faites un test de l'état du scanner. Si le test est bon, vous pouvez debrancher l'usb, votre scanner est installé.
PS: ce que je viens de donner comme conseil ne marche que si votre imprimante marche en wifi sans souci, donc vous avez installé votre imprimante avec le CD d'installation.
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Bonjour Zazahkel, C clair simple et précis, C ce qu'il nous faut sur ce forum ! MERCI
Messages postés
28825
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 avril 2021
3 840
Bonjour,
Quelle version de Windows, s'il est question de Windows !
@+
Messages postés
5
Date d'inscription
lundi 14 juin 2010
Statut
Membre
Dernière intervention
14 septembre 2012
4
Bonjour

J'ai eu ce problème : imprimante Epson SX235W qui fonctionne bien en WiFi, mais rien de rien côté scanner en WiFi.

C'est sous Windows XP pro, avec une box SFR récente.

Après avoir galéré - je suis pourtant informaticien - et avoir surfé sur le net, sans succès, j'ai appliqué cette solution qui me paraissait logique et qui a fonctionné :

Accéder à la box avec le navigateur en 192.168.1.1 (en général, peut être différent chez d'autres opérateurs)

Aller à la rubrique réseau où on trouve l'adresse IP de l'imprimante et la noter.

Aller ensuite dans le programme "Configuration Epson scan" dans le groupe Epson (et non Epson Software) et ajouter manuellement cette adresse au lieu de faire la détection automatique.
je suis pas très calé en informatique
u pourrai me donner les détailles
merci
Messages postés
6
Date d'inscription
vendredi 27 janvier 2012
Statut
Membre
Dernière intervention
27 janvier 2012
1
J'ai windows 7 Edition Familiale Prenium.
Messages postés
28825
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 avril 2021
3 840
Content pour toi, comme indiqué plus haut, si tout va bien, passe ton topic en Résolu et bonnes suites !
@+
bonjour
jai le meme probleme mais moi ce win7 32bit

merci si vous avez la solution
Messages postés
28825
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
25 avril 2021
3 840
Bonjour stone,
Sur la page suivante, ICI, tu as "Posez votre question" écrit en bleu,utilises ce lien et développes ton propre sujet plutôt que "d'emprunter" un topic qui plus est, résolu !
Cordialement.
pourquoi faire bande de naze, vous donnez des leçon, vous vous prenez pour des experts et pas un n'est capable de répondre clairement pffff, boufons
Eh glg29, Stone voulait juste un renseigenement, calme toi!