Carte graphique Nvidia non reconnue? [Résolu/Fermé]

Signaler
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
-
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
-
Bonjour,

Alors voilà, j'utilise Windows 7 sur mon PC qui est un Acer Aspire 5742ZG. Sur ce PC j'ai une carte graphique Intel et une carte graphique Nvidia GeForce GT 520M utilisant la technologie Optimus ( https://www.nvidia.com/fr-fr/geforce/gaming-laptops/ ).
Mais sur ce PC, impossible d'installer un pilote de la carte graphique, qui est présente dans mon PC:
[URL=https://imageshack.com/][IMG]http://img254.imageshack.us/img254/4103/nvidiainstallation.th.png[/IMG][/URL]

Aussi, sur ma-config.com, il détecte bien les deux carte graphique:
[URL=https://imageshack.com/][IMG]http://img594.imageshack.us/img594/8642/cartegraphique1et2.th.png[/IMG][/URL]

Mais quand il s'agit d'installer les drivers de la configuration, j'ai:

Standard VGA Graphics Adapter} (Driver mal installé)
Fabricant : nVidia Corporation | Classe: display | Version : 6.1.7600.16385 | Date: 20/06/2006 22:00:00

[URL=https://imageshack.com/][IMG]http://img16.imageshack.us/img16/6063/driverw.th.png[/IMG][/URL]

Dans ma gestion de périphérique, on a bien une erreur que Windows me propose de réparer.
[URL=https://imageshack.com/][IMG]http://img850.imageshack.us/img850/5182/erreurgz.th.png[/IMG][/URL]

Après redémarrage, toujours le même soucis ( Ce périphérique ne peut pas démarrer. (Code 10) ).

Désolé pour les screens, vous devrez les ouvrir un par un :x

En attente de vos conseils. Bonne journée.



9 réponses

Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Petit up svp, problème non résolu.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Problème résolu en installant la version SP1-U de Windows 7. La version originale ne détecté pas ma carte graphique.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
5
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
19 janvier 2012

suprime n vidia et va sur le site intel analyse ton pc et sa ira mieux
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Je supprime quoi de Nvidia stp?
Messages postés
5
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
19 janvier 2012

le driver nvidia puis tu vas sur intel et la tu a un ptit programme de chez eux qui analyse tout pc et te dit les driver manquand d intel puis apres tu reinstal nvidia sans prob moi j ai eu le cas avec ma carte son mes sous xp
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
D'accord merci, j'essaie ça et je te dis ce que ça donne.
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Messages postés
5
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
19 janvier 2012

oui oui
Messages postés
5
Date d'inscription
jeudi 19 janvier 2012
Statut
Membre
Dernière intervention
19 janvier 2012

alors il ta trouver la carte graphique?
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Alors, les pilotes graphique étaient à jour mais pas les "utilitaire d'installation du logiciel pour jeux de composant intel (Utilitaire INF) je l'ai donc mis à jour.

Mais au redémarrage, toujours le même problème pour la carte graphique reconnue comme "VGA standard" mais mal installer" Toujours les mêmes réponses du site ma-config.com, peut être j'ai mal désinstaller le pilote nvidia? (j'ai fais clique droit sur VGA standard qui était signaler comme un problème, propriété, modifié les paramètres, pilote, désinstaller)
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Ptit up, pour qu'on ne m'oublie pas :x
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Up svp, en attente d'une aide.
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Svp, un petit UP.
Messages postés
29
Date d'inscription
mercredi 4 janvier 2012
Statut
Membre
Dernière intervention
20 mai 2015
10
Bonsoir à tous, je relance le sujet car je n'ai toujours pas réussi à faire fonctionner mon matériel.
Merci.