Clavier/souris non detecté instal winXP [Résolu/Fermé]

Signaler
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
-
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
-
Bonjour,

Je suis en train d'installer windows XP sur un PC neuf qui n'a pas encore d'OS et j'ai branché un clavier et une souris en usb qui fonctionnent correctement au démarrage de la machine.
L'installation de windows se lance et à un moment on me demande d'appuyer sur entrer pour démarrer l'installation mais la souris et le clavier ne répondent plus !

quelqu'un peut m'aider svp ?




10 réponses

Essai de redémarrer le PC, qui en principe reprendra au niveau où tu t'étais arrêté avec l'installation.
Si rien ne se passe, c'est que peut être les pilotes USB n'ont pas été chargés, ce qui signifie que ton CD de Windows a des erreurs. Trouve toi donc un autre CD et reprend l'installation depuis le début. Mais avant d'être sûr que c'est bien le CD, si tu as un autre clavier essaie de le. Ou si ton PC a des port PS/2 (vert pour la souris et violet pour la clavier) essai les.
Tu peux aussi essayé tes clavier et souris dans une autre machine (histoire d'éliminer le maximum de possibilités).
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
J'ai essayé de le redémarer mais sans succes.
j'ai essayé avec mon clavier usb et un ps/2 et c'est toujours impossible de faire entrer.
je pense que c'est ma version de windows qui pose probleme je vois pas d'autre solution.
On m a dit que je devais aussi mettre les pilotes de intel à jour sur le cd de windows xp SP3 grace a nLite comme le montre ce lien :

http://komku.blogspot.com/2007/11/integrate-driver-into-windows.html

J'ai essayé mais je rencontre des difficultés à l'étape 7 je ne sais pas quoi mettre comme driver. j'ai un cd de intel qui m'a été fourni avec l'ordinateur mais les drivers sont nombreux et vu leur noms je ne sais pas lequel choisir mais peut être que je me trompe quelque part...

quelqu'un peu m'aider svp
Tu dois savoir que les pilotes des ports PS/2 sont très basiques. Aucune version de Windows actuellement ne les manque. Déjà dans Windows XP SP2 les ports USB e PS/2 sont reconnus par le système.
Personnellement je n'ai jamais utilisé ce nLite. Donc je ne sais rien te dire là dessus. Par contre voilà ce que je te propose:
essai ton clavier et ta souris dans un autre PC. Si ils marchent, cela voudrait dire que le problème se trouve au niveau de ta carte mère... Mais, prendre quand même le temps de trouver un autre CD (windows XP SP2 que tu peut télécharger et graver sur le site de Microsoft) et reprend ton installation et dis moi quoi.
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
Merci mumberea j'avance petit à petit puisque le clavier ps/2 est reconnu maintenant, je ne l'avais pas branché dès le démarrage de l'ordinateur voila pourquoi il n'était pas reconnu.
Je peux donc taper sur entrer pour installer xp mais j'ai un autre probleme enssuite (qui ne concerne plus materiel/hardware).
J'accepte les droits de windows, puis je dois partitionner le disque mais au lieu d'avoir le disque à selectionner dans l'encadré j'ai "there is no disk in this drive".
Au depart j'ai changer dans le BIOS le mode AHCI par ide afin de pouvoir booter sur le cd de xp sinon je ne peut pas rentrer dedans.

Quelqu'un sait comment je peux faire svp ?
je ne connais pas la configuration de ton BIOS, mais essaie de remettre les paramètres par défauts. Et dis moi quoi.
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
Avec les parametres du BIOS par defauts l'installation se lance mais s'arrête en me mettant un message d'erreur juste avant l'étape 2 comme le montre cette page:

http://forum.telecharger.01net.com/forum/high-tech/LOGICIELS/Windows-XP/installation-windows-images-sujet_318222_1.htm

si je fais comme comme j'ai fais avant j'arrive jusqu'au partitionnement du disque sauf que dans l'encadré il y a marqué "there is no disque in this drive" au lieu d'avoir le disque à partitionner.
quel est ce message qui s'affiche juste avant l'étape 2?
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
Le message est:


"A probleme has been detected and Windows has been shut down to prevent damage to your computer.

If this is the first time you've seenthis stop error screen, restart your computer. If this screen appears again, follow these steps :

Check for viruses on your computer, remove any newly installed hard drives or hard drive controllers. Check your hard driveto make sure it is properly configured and terminated. Run CHKDSK /F to chexk for hard drive corruption, and then restart your computer.

Technical information :
*** STOP : 0x0000007b (0x80403BA0, 0xC0000034, 0x00000000, 0x00000000)"

et ce message ne s'aafiche pas si je selectionne IDE à la place de AHCI dans le BIOS.
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
Je vais essayé d'installer XP sp3 avec les drivers d'intel sur le meme CD avec nLite le probleme c'est que ca fait 2,6 Go donc plusieur CD-R je sais pas si ca va passé...

en cas d'echec je vais me rabattre sur windows XP sp2 on verra bien..
Messages postés
37
Date d'inscription
lundi 28 novembre 2011
Statut
Membre
Dernière intervention
15 mars 2012
4
ok j'ai trouvé depuis vendredi, comme c'est XP sp3 et que la carte mère c'est une intel DH61BE il fallait que je change les branchements de mon disque dur à ma carte mère car certain port, ne reconnaissaient pas le disque dur pendant l'installation de XP.