[Excel] Probleme simple de fonction

Fermé
-bigfoot Messages postés 1 Date d'inscription lundi 2 octobre 2006 Statut Membre Dernière intervention 2 octobre 2006 - 2 oct. 2006 à 12:59
JvDo Messages postés 1978 Date d'inscription mercredi 27 juillet 2005 Statut Membre Dernière intervention 28 septembre 2020 - 2 oct. 2006 à 17:14
Bonjour,

Je souhaiterais avoir une aide concernant une fonction excel " je suis novice "

20060926_STA_OJR_PrésentationMéthodo_V0.ppt
20060926_STA_OJR_PrésentationMéthodo_V1.ppt
20060926_STA_OJR_PrésentationMéthodo_VD.ppt

sur ce titre je souhaiterais afficher dans une case le VO ou V1 ou VD quand il y parait ou quand il n'y apparait pas ne rien afficher dans la case

serait-il possible d'avoir une aide :) merci beaucoup
A voir également:

1 réponse

JvDo Messages postés 1978 Date d'inscription mercredi 27 juillet 2005 Statut Membre Dernière intervention 28 septembre 2020 857
2 oct. 2006 à 17:14
Bonjour,

en supposant que la structure de tes noms est stable, voici une formule :
=SI(STXT(D26;30;9)="Méthodo_V";STXT(D26;38;2);"")

A+
0