Pilotes introuvables de carte vidéo

Résolu/Fermé
Signaler
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011
-
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011
-
Bonjour,

j'ai un petit soucis de carte vidéo. J'ai installé Les Sims3 et mon ordinateur (sous seven) me marque qu'aucune carte vidéo compatible est installée.
J'ai remarqué qu'en faisant "Gérer" dans ordinateur, dans "autres périphériques" j'ai deux triangles jaunes. L'un "contrôleur vidéo", l'autre "périphérique inconnu". Impossible de trouver les pilotes... J'en viens donc à ma question : Est ce que quelqu'un pourrait m'aider s'il vous plaiiiiit parce que je désespère... Merci :)

Voici le résumé fait par Everest

Carte mère:
Type de processeur Mobile Intel Pentium M, 1733 MHz
Nom de la carte mère FUJITSU SIEMENS LIFEBOOK E8020 INT
Chipset de la carte mère Inconnu
Mémoire système 1526 Mo
Type de BIOS Phoenix (12/19/05)
Port de communication Port de communication (COM1)
Port de communication Port imprimante (LPT1)

Moniteur:
Carte vidéo Carte graphique VGA standard (7872 Ko)

Multimédia:
Carte audio Haut-parleurs (Realtek High Def
Carte audio Realtek Digital Output (Realtek

file:///C:/Users/MORGANE/Desktop/Report.htm

17 réponses

Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Bonjour,

Il n'y a pas de pilotes pour windows 7 et vista, seulement pour XP !

Essaie celui de XP, mais pas sûr que ca va fonctionner:

Télécharge ce --> pilote

Dézippe-le et installe-le manuellement:
Va dans le gestionnaire de périphériques
Fais un clic droit sur le périphérique en question
Mettre à jour le pilote
Installer à partir d'une liste ou d'un emplacement spécifié
Ne pas rechercher
Disque fourni
Parcourir, va dans le dossier dézippé --> win2000
Sélectionne le fichier --> ialmnt5.inf
Redémarre.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Merci pour le lien mais Vista le prend pas... "Le système d'exploitation ne prend pas en compte etc..."
La galère, il y a vraiment aucun moyen parce que sur PC portable j'ai pas vraiment envie de changer de carte vidéo :s
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Système d'exploitation sous vista ou seven ?

Va dans le gestionnaire des périphériques, fais clic droit sur le périphérique, propriétés, détails, donne le no. d'identifiant de matériel.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Sur le périphérique "contrôleur vidéo" j'ai :
PCI\VEN_8086&DEV_2792&SUBSYS_12D910CF&REV_03
PCI\VEN_8086&DEV_2792&SUBSYS_12D910CF
PCI\VEN_8086&DEV_2792&CC_038000
PCI\VEN_8086&DEV_2792&CC_0380
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
C'est bien le bon pilote !

L'installation manuellement ne fonctionne pas ?
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Quand je clic sur setup, j'ai le message "Ce système d'exploitation n'est pas pris en charge. Le programme d'installation va s'arrêter."
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Tu n'as pas bien lu le message !

Il faut que tu l'installes --> manuellement
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

oui j'ai compris après ! :s

Alors, quand je fais manuellement :
- le triangle dans gérer sur Périphérique audio disparait
- l'installation de nouveaux logiciels a échoué après redémarrage
- je passe en résolution 800x600 au redémarrage... bizarre
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
le triangle dans gérer sur Périphérique audio ????

C'était probablement le périphérique inconnu ?

As-tu d'autres problèmes dans le gestionnaire des périphériques ?

L'être humain est à son mieux quand les choses sont au pire.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Oui j'ai toujours périphérique inconnu qui reste...
Et mon problème contrôleur vidéo réapparait après redémarrage --'

Par contre je sais pas si ça compte mais lors de l'installation manuelle, je peux choisir que le dossier win2000 et pas le fichier spécifique ialmnt5.inf. Normal ?
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Va dans le panneau de configuration, options des dossiers, onglet affichage,
coche: afficher les fichiers et dossiers cachés,
décoche: masquer les extensions des fichiers dont le type est connu,
appliquer et OK.

Essaie de nouveau de l'installer manuellement avec le fichier .inf
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Je ne peux toujours pas sélectionner le fichier ialmnt5.inf dans parcourir...
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Essaie ceci:
Parcourir, sélectionne le dossier dézippé
Redémarre.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Mêmes problèmes grrrrrrrrr

Est ce que c'est possible de trouver les pilotes pour le périphérique inconnu s'il te plait ?? Peut être que ça aidera... (dit-elle en y connaissant absolument rien =) )

En attendant, merci beaucoup de ton aide =)
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Fais clic droit sur le périphérique, propriétés, détails, donne le no. d'identifiant de matériel.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

ACPI\FUJ02B1
*FUJ02B1
Messages postés
82603
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
2 décembre 2021
13 724
Désolé, je ne peux rien faire de plus.

Il n'y a pas de pilotes compatible pour le vista et windows 7.

La seule chose qui reste à faire est d'essayer une facon d'installer le pilote manuellement.
Messages postés
13
Date d'inscription
lundi 18 juin 2007
Statut
Membre
Dernière intervention
26 décembre 2011

Bon et bien merci quand même pour ton aide =)

Bonne soirée