[aMSN] Message d'erreur incompréhensible

[Résolu/Fermé]
Signaler
Messages postés
436
Date d'inscription
samedi 6 août 2005
Statut
Membre
Dernière intervention
8 mars 2008
-
Messages postés
436
Date d'inscription
samedi 6 août 2005
Statut
Membre
Dernière intervention
8 mars 2008
-
Bonjour,
J'essaie d'installer aMSN et voyez le message d'erreur ci-dessous. Pour moi, c'est du chinois. Quelqu'un peut me donner une piste ?
Merci

rpm -ivh amsn-0.96RC1-1-mandriva.i686.rpm
erreur: amsn-0.96RC1-1-mandriva.i686.rpm: Hachage de l'entête SHA1: BAD Expected (7e9f7146d13d6842286a0829ddb96d93507ac188) != (9c9efc5d563c6918851638af09dbc32f3 23cdf07)
erreur: amsn-0.96RC1-1-mandriva.i686.rpm ne peut être installé

5 réponses

Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 545
Salut,

https://fr.wikipedia.org/wiki/SHA-1

Tu as téléchargé où ton .rpm?

lami20j
Messages postés
436
Date d'inscription
samedi 6 août 2005
Statut
Membre
Dernière intervention
8 mars 2008
80
Merci lami20j,

Je l'ai tout simplement trouvé ici (site officiel amsn)

http://www.amsn-project.net/linux-downloads.php
Messages postés
436
Date d'inscription
samedi 6 août 2005
Statut
Membre
Dernière intervention
8 mars 2008
80
Lami20j,

Peux tu me donner un lien pour télécharger un "bon rpm" de la version la plus récente s'il te plait ?

Merci

k_lou
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 545
Essaie l'option --force de rpm

lami20j
Messages postés
436
Date d'inscription
samedi 6 août 2005
Statut
Membre
Dernière intervention
8 mars 2008
80
Mince, j'y ai pas pensé et l'ai supprimé de ma bécane !!!
C'est pas grave, je vais télécharger le format tar.gz et installer à la mano. (J'aime pas trop ça, la manière .rpm est plus rapide)

Merci quand même ;-)

@+

k_lou