HELP Problème pilote de ma Carte Graphique !

[Fermé]
Signaler
Messages postés
52
Date d'inscription
mercredi 4 février 2009
Statut
Membre
Dernière intervention
3 novembre 2013
-
Messages postés
52
Date d'inscription
mercredi 4 février 2009
Statut
Membre
Dernière intervention
3 novembre 2013
-
Bonjours à tous

Je possède une Nvidia Geforce 9600 GS. Tout marchait niquel avant que j'installe les dernier pilotes de ma CG

En fait j'allume l'ordi et le panneau de configuration Nvidia me fait signe que une mise a jour de mes pilotes est disponible.
je la DL c'est la 285.62 celle pour Battlefield 3 et Batman akram city je crois

Bref après l'avoir installé, mon panneaux de configuration Nvidia plante dès que je l'ouvre un message derreur apparait et pof ctrl alt supr ..

alors j'ai désinstaller TOUT se qui avait un rapport avec Nvidia puis j'ai tout réinstallé mais je remarque qu'il manque des choses que j'avais avant et de toute façon sa ne marche toujours pas

Voici des screens :
Avant : http://www.noelshack.com/

Après avoir tout réinstaller : http://image.noelshack.com/fichiers/2011/48/1322921043-1_001.png

QUE FAIRE ?

Merci pour votre futur aide

3 réponses

Messages postés
52
Date d'inscription
mercredi 4 février 2009
Statut
Membre
Dernière intervention
3 novembre 2013
2
up :-(
Messages postés
52
Date d'inscription
mercredi 4 février 2009
Statut
Membre
Dernière intervention
3 novembre 2013
2
Ah et je suis un peu nul en informatique >< si vous avez des solution esque vous pourriez me guider et me donner pas mal de précision car j'ai pas enci de faire une connerie >.<

Merci encore
Messages postés
52
Date d'inscription
mercredi 4 février 2009
Statut
Membre
Dernière intervention
3 novembre 2013
2
up