Pc portable qui rame, avec bonne config

Fermé
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011 - 29 nov. 2011 à 02:42
 guizmo - 30 mars 2013 à 23:50
Bonjour,

Voila je viens à vous car je suis désespéré :/

Tout d'abord voila ma config : ASUS N73SV
Intel Core (TM) i5-2410M CPU 2.3GHz dual core booster.
4G RAM DDR3
Windows seven 64 bits

acheter début juin. Donc bon pc (y'a mieux c'est sur) mais pour l'utilité que j'en ai et pour un portable c'est convenable.

Voila je suis un assez gros gamer, (et non un geek hein ! stop les préjugés)
Je rame avec mon pc mais comme pas permis quand j'atteins un certain nombre de troupe dans un jeu, mon PC rame, alors qu'un ami a côté de moi qui a un PC bien moin performant n'a aucun LAG.

J'ai beau regarder mes processeurs durant une partie, ils travaillent à 50%, et j'occupe la moitié de la mémoire vive disponible...

SVP HELP ME, je pensais que c'était les drivers de la carte graphique, mais non, changeait la résolution de l'Ecrans à supprimer quelques lags, mais toujours persistant ^^

Je suis toute ouïe pour les propositions avant que je formate mon PC :(
Merci de l'attention que vous porterez à ma requête.
A voir également:

3 réponses

9buck9 Messages postés 621 Date d'inscription lundi 8 février 2010 Statut Membre Dernière intervention 28 avril 2012 25
29 nov. 2011 à 02:49
quel est ta carte graphique ?
0
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011
29 nov. 2011 à 13:37
ma carte graphique c'est Une GEFORCE GT540M 1GB
0
Je pense pas que tu ai toujours ce problème vu la date du post, mais tu a deux cartes graphiques sur ton PC. Et oui, il suffit d'aller sur le bureau click droit et paramètres NVdia, et d'ajouter un jeux avec la bonne carte graphique.
0
CMP Messages postés 1946 Date d'inscription jeudi 10 janvier 2008 Statut Membre Dernière intervention 5 décembre 2015 347
29 nov. 2011 à 02:57
Bonjour,
utilise AdvancedSystemCare ici: https://www.commentcamarche.net/telecharger/utilitaires/2727-advanced-systemcare-15-free/

Très complète pour optimiser le système, fais "optimisation complete", aussi dans les outils, tu peux mettre les pilotes à jour, optimiser la mémoire, vraiment bien et gratos, pour les fonctions de base, defrag, nettoyage, etc.

Si pas de résultat, ça pourrait venir d'un problème matériel, mémoire ou carte graphique ,etc.
0
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011
29 nov. 2011 à 13:38
ok jvai testé merci :)
0
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011
29 nov. 2011 à 18:49
malheuresement j'ai toujours mes lags :(
0
CMP Messages postés 1946 Date d'inscription jeudi 10 janvier 2008 Statut Membre Dernière intervention 5 décembre 2015 347
Modifié par CMP le 25/01/2012 à 01:30
essai aussi en désactivant les services inutiles:
https://www.pcastuces.com/pratique/windows/services_windows7/page4.htm
(il y a 6 pages pour les services W7)
et comme d'autres ont mentionné, verifie pour les virus / malware, etc.
0
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011
29 nov. 2011 à 18:49
Quelqu'un d'autre à une idée svp? :)
0
9buck9 Messages postés 621 Date d'inscription lundi 8 février 2010 Statut Membre Dernière intervention 28 avril 2012 25
29 nov. 2011 à 23:47
donne moi le nom de ta carte graphique exemple moi j ai ATI Radeon HD 5670
0
legentlemanfr Messages postés 6 Date d'inscription mardi 29 novembre 2011 Statut Membre Dernière intervention 30 novembre 2011
30 nov. 2011 à 13:03
je t'ai déjà répondu, j'ai une Nvidia GEFORCE GT540M 1GB
0
9buck9 Messages postés 621 Date d'inscription lundi 8 février 2010 Statut Membre Dernière intervention 28 avril 2012 25
24 janv. 2012 à 00:03
la seule possibilité restante : virus ,,,
0