Unreal Tournament III ne se lance pas

Résolu/Fermé
fanut - 27 nov. 2011 à 20:48
 Ntd - 3 juin 2015 à 17:43
Bonjour,

j'ai acheté Unreal Tournament 3 (black édition) sur Steam mais je n'arrive pas à le lancer. Quand je clique dessus, le jeu charge, je vois dans mes amis que je suis "en jeu" mais rien ne se passe sur le bureau, et après quelques minutes, je retombe "en ligne" dans mes amis...

J'ai essayé beaucoup de choses, supprimé et réinstaller/télécharger le jeu, vider les fichiers caches, défragmenter etc... mais rien n'y fait..

Avez vous une idée d'où peut venir le problème ? je suis sous windows 7 (64 bits).

merci



3 réponses

bonjour, donc j'ai trouvé le problème venait de mon antivirus (kaspersky 2011), il créait un conflit et j'ai donc téléchargé la version 2012, depuis ça marche.

Vous pouvez essayer aussi de désactiver l'auto défense de Kaspersky mais je vous conseille de télécharger la nouvelle vesion (2012), avant qu'ils ne vous la proposent.

Bonne journée à tous
2
ScaLa-X
Messages postés
2
Date d'inscription
vendredi 23 septembre 2011
Statut
Membre
Dernière intervention
1 février 2012

1 févr. 2012 à 19:39
gg, ta assurer!! j'y croiais pas parce que quand je desactivais mon antivirus kaspersky 2011 ca fonctionnais toujours pas.. j'ai desinstaller completement kaspersky et installer la nouvelle version 2012 et la ca marche^^ merci
0
BangBalthazar
13 déc. 2011 à 12:02
Fait une vérification du répertoire de unreal dans steam en cliquant sur le bouton droit du jeux est vérifier l'intégralité du jeux.
0
Je n'ai pas d'antivirus, mais j'ai le même problème..
0