Virus et Chevaux de Troie trojan win 32

Résolu/Fermé
Floriane958 - 27 nov. 2011 à 10:22
 Utilisateur anonyme - 1 déc. 2011 à 19:56
Bonjour,

Je risque de vous faire un topo un peu long, mais je pense qu'il peut aider à la résolution de mon problème ...


Il y a quelques semaines mon ordinateur a été victime d'une infection lors d'une navigation sur Internet. A ce moment là, je n'avais pas vraiment d'antivirus, a part celui de ma livebox et le windows Defender (qui sont de toute évidence un peu au niveau des pâquerettes). Firefox avait planté et m'avait envoyé un petit cadre avec un petit topo en anglais, avec un gros WARNING et la liste de trucs susceptibles de m'arriver (crash system etc).
L'ordinateur a alors tenté de redémarrer. Ne connaissant strictement rien aux virus et tout j'ai débranché l'ordinateur pour l'en empêcher, pensant qu'un programme malveillant fonctionnait comme une mise à jour: c'est a dire, besoin de redémarrer pour être opérationnel.


J'ai filé acheter alors l'antivirus Kaspersky Lab et l'ai installé. J'ai trouvé bon nombre de chevaux de troie (21 !) aux noms divers mais la majorité commençant par Trojan.Gamethief.Win32.Magamania, que l'antivirus est parvenu à "supprimer" après analyse. Kaspersky a également trouvé 11 virus commençant par HEUR.Trojan qui ont été placés en quarantaine.


C'est la que j'en viens a mon problème. Il s'est passé quelque chose d'étrange quand j'ai branché mon appareil photo récemment : sachant que je ne l'avais pas branché quand mon ordinateur était encore infecté par les chevaux de troie, Kaspersky a détecté dessus 2 chevaux de Troie de même origine, qu'il n'est pas parvenu à supprimer ni a mettre en quarantaine. Après avoir attendu un peu, l'ordi a commencé à planter et a redémarrer. J'ai de nouveau débranché.
Je n'ose plus rebrancher mon appareil photo pour le coup car je ne sais pas comment me débarrasser de ces fichus chevaux. Je ne sais pas comment faire.
De plus, ma navigation Internet est devenue extrèmement lente. Les téléchargements, eux, sont tout à fait normaux... Je soupçonne les virus en quarantaine d'être en cause ... Et même si l'antivirus dit qu'il n'y a pas de danger pour l'ordinateur, je ne suis pas rassurée ...


Comment parvenir à supprimer les virus à la source, et a être sûre qu'il ne reste pas de trace de ce logiciel malveillant ? Comment avoir de nouveau une navigation internet normale ? Comment "désinfecter" l'appareil photo ?


Merci beaucoup de vos réponses.


2 réponses

Utilisateur anonyme
27 nov. 2011 à 12:01
bonjour,
pour le moment, on va déjà regardé ton pc :D

ne branche rien sur ton pc :D

* Télécharge ZHPDiag sur ton bureau :


https://www.zebulon.fr/telechargements/securite/systeme/zhpdiag.html
ou
http://www.premiumorange.com/zeb-help-process/zhpdiag.html
ou
https://www.commentcamarche.net/telecharger/utilitaires/24803-zhpdiag/

* Laisse toi guider lors de l'installation, il se lancera automatiquement à la fin.

/!\Utilisateur de Vista et Seven : Clique droit sur le logo de ZHPdiag, « exécuter en tant qu'Administrateur »

* Clique sur l'icône représentant une loupe (« Lancer le diagnostic »)
* Enregistre le rapport sur ton Bureau à l'aide de l'icône représentant une disquette
* Héberge le rapport ZHPDiag.txt sur Cijoint, puis copie/colle le lien fourni dans ta prochaine réponse sur le forum :
https://www.cjoint.com/

ou :
http://dl.free.fr
ou :
http://ww38.toofiles.com/fr/documents-upload.html
ou :
https://www.terafiles.net/


tuto zhpdiag :

http://www.premiumorange.com/zeb-help-process/zhpdiag.html
1
Merci beaucoup de ta réponse Electricien 69. Malheureusement, il s'avère que j'ai un problème : j'ai posté ce message de mon propre chef sur ce forum mais l'ordinateur concerné est l'ordinateur familial dont je ne suis pas administratrice et mon père ne veut pas publier de rapport sur internet comme ça, malgré tous mes arguments ... Il ne semble pas motivé à faire bouger les choses ! Tant pis, je risque de rester avec ce problème de navigation mais je n'ai pas le choix --'

Désolée d'avoir posté pour rien mais merci tout de même pour la rapidité de la réponse =]
0
Utilisateur anonyme
1 déc. 2011 à 19:56
dis lui que les rapports ne sont éxploitables par personne, donc, pas de souis à se faire !

de plus, les rapports sont souvent hébérgés sur cjoint, dont le lien s'efface au bout de 15 jours, voir un mois !

mais d'après tout, s'il prefère payer un informaticien, pas de soucis :D

laisse le faire ;)


je mets le poste comme résolu !

sur ce, bonne continuation :-)


0