Fonction Fn-Son ne fonctionne plus

[Résolu/Fermé]
Signaler
Messages postés
184
Date d'inscription
jeudi 1 février 2007
Statut
Membre
Dernière intervention
24 août 2017
-
Messages postés
184
Date d'inscription
jeudi 1 février 2007
Statut
Membre
Dernière intervention
24 août 2017
-
Bonjour,

J'ai un petit problème avec mes touches de fonction Fn.

Toutes mes fonctions marchent sauf celle du volume et je pense que cela vient d'une erreur de manipulation de ma part et je n'arrive pas a remettre ça en ordre.

Alors pour commencer j'ai un pc portable Asus et j'ai PcTols Firewall Plus comme firewall.

En fait ce matin j'ai eu une alerte PcTools Firewall qui est apparue et je n'ai pas fait attention mais j'ai cliquer sur "Refuser" et cela m'a donc mémoriser l'action "refuser" pour cette alerte. Et depuis plus moyen d'utiliser ma touche Fn+Volume. Et elle fonctionnait très bien puisque je l'ai justement utiliser quelques minutes plus tôt.

Bref, me voila parti pour changer les autorisations dans PcTools et je trouve ATH Hotkey qui est en "bloquer tout", je réactive en autorisant et là toujours pas de Fn+Volume qui fonctionne mais toutes les autres fonctions fonctionnent (lol).

Quelqu'un aurait-il une autre piste pour que je retrouve cette fonction SVP ? (je sais que c'est une fonction pour fainéant mais c'est bien pratique quand même ^^)

Merci a vous

2 réponses

Messages postés
150
Date d'inscription
lundi 1 septembre 2008
Statut
Membre
Dernière intervention
16 octobre 2012
75
Essaie ça :

Pour désactiver : SHIFT + Ver num/Arr déf
Pour réactiver : Fn + Ver num/Arr déf
(merci a Tayren)
Messages postés
184
Date d'inscription
jeudi 1 février 2007
Statut
Membre
Dernière intervention
24 août 2017
4
Bonsoir mathissou 92,

Merci pour l'information mais malheureusement cela n'a pas fonctionné.
Mais j'ai tout de même trouver la solution. En fait il suffisait de décocher et recocher la case de la ligne "ASLDR Service" qui se trouve dans l'onglet service du "msconfig" et redémarrer, puis tout est rentré dans l'ordre. J'ai trouver l'info en fouillant sur le forum.

Donc je récapitule si quelqu'un a le même problème, faire : Démarrer->Exécuter puis taper msconfig faire Entrer puis dans la boite de dialogue qui s'ouvre aller dans l'onglet "service", chercher la ligne "ASDLR Service" décocher puis recocher la case et enfin redémarrer l'ordi.

Merci quand même mathissou 92.

Bonne continuation...