PhpMyAdmin

Résolu/Fermé
Messages postés
107
Date d'inscription
lundi 15 février 2010
Statut
Membre
Dernière intervention
20 mai 2014
-
Messages postés
201
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
-
Bonjour,

j'ai plusieurs messages présent sur phpmyadmin:

- le 1° : Une nouvelle version de phpMyAdmin est disponible et vous devriez songer à une mise à niveau. La version la plus récente est 3.4.6, publiée le 2011-10-16.
{sauf que je ne sais pas comment faire ma mise à niveau}

- le 2° : Le stockage de configurations phpMyAdmin n'est pas complètement configuré, certaines fonctionnalités ont été désactivée. Pour en connaître la raison, cliquez ici.
{et là j'ai tout plein de messages ' en erreur '}

- et enfin : Votre fichier de configuration fait référence à l'utilisateur «root » sans mot de passe, ce qui correspond à la valeur par défaut de MySQL. Votre serveur MySQL est donc ouvert aux intrusions, et vous devriez corriger ce problème de sécurité.

Merci d'avance pour l'aide reçu. :D


2 réponses

Messages postés
201
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
27
Bonjour,
la 3ème phrase n'est en aucun cas un problème tu peut passer outre, pour la version de phpmyadmin, très certainement la télécharger, un zip disponible tu le dézippe et remplace l'ancien par le nouveau.
Sinon ne te casse pas la tête utilise wamp si ce n'est pas déjà le cas et pour ton deuxième message d'erreur je ne sait pas
Messages postés
107
Date d'inscription
lundi 15 février 2010
Statut
Membre
Dernière intervention
20 mai 2014
3
Merci pour les infos, seulement je rencontre un problème j'ai bien fait ce que tu m'as dis de faire à savoir le remplacement de l'ancien phpmyAdmin par le nouveau v.3.4.6 et quand j'essaye de me connecter a localhost/phpmyadmin j'ai le message d'erreur suivant :

You don't have permission to access /phpmyadmin/ on this server.

Une petite idée sur ce probleme?
Messages postés
201
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
27
avant de répondre à toutes autres question j'aimerais savoir sous quel OS tu es stp?
Messages postés
107
Date d'inscription
lundi 15 février 2010
Statut
Membre
Dernière intervention
20 mai 2014
3
windows seven
Messages postés
107
Date d'inscription
lundi 15 février 2010
Statut
Membre
Dernière intervention
20 mai 2014
3
je viens de modifier le fichier .conf en y ajoutant Allow from localhost également.
Messages postés
201
Date d'inscription
samedi 25 septembre 2010
Statut
Membre
Dernière intervention
20 juin 2012
27
tu utilise wamp?
sinon je tiens à dire également que les trois messages d'erreurs que tu vient d'obtenir ne sont en aucun cas des messages d'erreurs important et grave pour le fonctionnement de phpmyadmin.
Messages postés
107
Date d'inscription
lundi 15 février 2010
Statut
Membre
Dernière intervention
20 mai 2014
3
oui effectivement j'ai bien wamp server 2 que j'utilise, je pense que je vais revenir sur la version 3.4.5, etant donnée que ce ne sont pas des messages important. et lorsque j'exporterai mon site sur le serveur distant ils s'occuperont de mettre à jour ce qui doit l'être c'est bien ça ? :) si c'est ça je vais revenir a la version précedente...