Sur Excel 2003 recherche formule

[Résolu/Fermé]
Signaler
-
 rocher -
Bonjour, à tous
Je début avec Excel et j'aurai besoin de votre aide.
J'ai dans la colonne A1 un nom, je voudrais que dans la colonne B1 s'affiche automatiquement la lettre X (si pas de nom dans la colonne A1et C1 il ne faut pas que la lettre X et la somme apparaisse) et dans la colonne C1 il soit mentionné 5,00€ et pour finir dans C25 il calcule la somme total des 5,00€
Merci pour toute votre aide à tous
Pat

3 réponses

Messages postés
10509
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
25 octobre 2021
1 221
Bonjour,
Pouvez-vous donner une explication claire, voir un exemple!
Merci j'ai la réponse de M. PENTIER, encore merci de votre aide merci au forum
Serge
Messages postés
54884
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
16 790
En B1, formule =SI(A1="";"";"X")
En C1, formule =SI(A1="";"";5)
Recopier B1:C1 jusqu'à la ligne 24
EN C25, formule =SOMME(C1:C24)

Pas trop compliqué, hein ?

Moi, j'aurais fait plus simple encore en économisant la deuxième colonne qui ne sert à rien ...

Cordialement.
Merci de tout coeur de votre aide cela fonctionne super merci beaucoup
Messages postés
116
Date d'inscription
dimanche 9 octobre 2011
Statut
Membre
Dernière intervention
4 décembre 2011
2
moi je m'y connait bien mais j'ai besoin de meilleur explication et plus précises ^^ conseil "achete" le 2010 ou le 2011 va beaucoup mieux ^^