Moteur de recherche par défaut -google chrome [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 31 juillet 2011
Statut
Membre
Dernière intervention
10 octobre 2015
-
 Regalo -
Bonjour,
J'utilise google chrome depuis plusieurs années sans problèmes mais depuis quelques jours, peut-être suite à l'installation d'un logiciel, Yahoo a pris la place de google dans la barre d'adresse : il suffisait d'écrire quelque chose dans la barre d'adresse et je tombais directement sur les recherches sur GOOGLE s'affichaient directement mais maintenant c'est sur YAHOO.
Dans moteur de recherche par défaut j'ai supprimer Yahoo et remis google par défaut mais à chaque démarrage, Yahoo revient tout seul, automatiquement par défaut.

Comment faire ?

Merci de vos réponses par avance.

6 réponses

Oui j'ai eu ce problème et je viens enfin de le résoudre grâce à un petit génie qui sur un autre forum m'a envoyé lire ça :
http://www.google.com/support/forum/p/Chrome/thread?tid=7f11e761afd195b3&hl=en
que je vous résume en français:
Il s'est installé un dossier nommé Spigot dans :
C:\Program Files\Common Files\
Il contient tout ce dont Yahoo a besoin pour se réinstaller tout seul à la place de Google. Il faut le supprimer ...
Pour pouvoir le faire, il est nécessaire au préalable
a) de "tuer" (arrêter le processus) SearchSettings.exe dans le gestionnaire de tâches.
b) de fermer tous vos explorateurs (IE, FF, Chrome ...) car l'un deux au moins utilise une barre d'outils, même cachée.
Par la suite faire attention en téléchargeant et installant des logiciels gratuits à décocher la case "installer gratuitement la barre d'outils Yahoo" ... sinon recommencer ... chercher Spigot et le supprimer (sans pitié !!!)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
23
Date d'inscription
mercredi 12 octobre 2011
Statut
Membre
Dernière intervention
17 juillet 2013

tu tapes google et tu va tomber dessus et après tu fais définir en page d'accueil
Messages postés
16
Date d'inscription
mercredi 10 août 2011
Statut
Membre
Dernière intervention
24 février 2012
2
Hellow,

Il suffit juste de cliquer sur la clé a molette de Google Chrome, puis sur Options. Un nouvel onglet s'affiche avec les options. (Pour la version la plus récente) Coche la case "Ouvrir cette page" dans "Page d'accueil". Et entre "www.google.com" dans la case a côté de "Ouvrir cette page".

Voili Voilou.
Cordialement,
FireWaller

non il n'y a rien à faire.

J'ai ce que vous avez dit, Firewaller, et j'ai réinstaller mais je mets google par défaut et au démarrage yahoo revient
J'avais télécharger Youtube Video Downloader je crois, un truc comme ça. Une toolbar c'était incrusté dans le programme sans que je vois. Je viens de le supprimer, le programme de la Toolbar se nomme Spigot. Tout marche !
Bonjour,
j'ai le même souci depuis quelques jours, je me demande s'il n'y a pas un virus ou quelque chose comme ça, yahoo revient en permanence meme si je modifie dans les options et que je supprime le moteur de recherche...
HELP !

bonjour,

moi c'est bon
il y a sûrement un programme installé récemment qui se remet automatiquement.
Regardez déjà ça sinon moi ce que j'ai fait j'ai reparamétré à partir d'un autre ordinateur une autre adresse google;

si ça ne marche pas je vous donnerai l'adresse plus tard.
Messages postés
10
Date d'inscription
vendredi 28 octobre 2011
Statut
Membre
Dernière intervention
29 octobre 2011

menu démarrer
panneau de configuration
connexion réseaux et internet
options internet
taper : https://www.google.fr/?gws_rd=ssl
cliquer sur appliquer en bas
puis sur ok