[ftp] Certains n'arrivent pas à se connecter

Fermé
omblechevalier - 13 août 2006 à 12:28
 omblechevalier - 13 août 2006 à 14:48
Bonjour à tous!

Nouveau dans le monde du ftp, j'ai créé un ftp. Le problème est que tout le monde n'arrive pas à se connecter dessus.

Je m'explique:
Certains arrivent à se connecter sans problème
D'autres n'arrivent même pas à la page où les login et mdp sont utilisés.
D'autres y arrivent et ont le message "serveur introuvable"
Encore plus bizarre, certains arrivent à se connecter à des sites ftp mais pas au mien.

Je suis équipé en XP2 derrière un routeur, le ftp passe par le port 21 qui est ouvert dans le routeur.
J'utilise no-ip et typsoft FTP.

Merci d'avance.

4 réponses

La loupiote
Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 537
13 août 2006 à 12:41
salut

si tu veux ne pas rencontrer de problème avec ton serveur FTP

conseil a tes amis d'utiliser FileZilla pour se connecter a ton serveur

-dans typsoft tu doit définir leurs login et l'accès dont ils peuvent bénéficier ( tu peu définir des accès précis a certains utilisateurs

(pulic en Anonymous ou priver avec nom et mot de passe )


voila si tu as d'autres questions vas y


0
omblechevalier
13 août 2006 à 13:15
Merci pour la réponse rapide!

En fait, c'est un peu un ftp "grand public" puisqu'une trentaine (voir plus) de personnes sont concernées. Donc je me vois pas leur dire à tous de mettre filezilla...

En plus l'un d'entre eux a essayé avec "un logiciel ftp" mais je ne sais pas lequel, et n'y est pas parvenu.

Pour les logins et les mots de passe, je les ai défini, et je les leur ai donnés.

Merci encore.
0
La loupiote
Messages postés
2534
Date d'inscription
dimanche 13 novembre 2005
Statut
Membre
Dernière intervention
22 novembre 2014
1 537
13 août 2006 à 13:47
resalut

as-tu aussi penser a mettre typsoft en exeption dans le parefeu de widaube ???

0
omblechevalier
13 août 2006 à 14:48
Je viens de vérifier et oui, j'ai autorisé l'exception.

Donc je ne vois pas d'où peut provenir le problème....
0