VLC vidéo parfois image figée pixelisée

Fermé
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 - 25 sept. 2011 à 00:25
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 - 7 oct. 2011 à 16:21
Bonjour,
Lorsque je lis une vidéo sur VLC, de temps en temps, l'image se fige et puis lorsqu'elle redémarre, l'image se mixe avec le film qui continue avec de gros pixel.

Bien sur, ce n'est pas très grave car cela dure maxi 10s mais j'aimerais savoir si d'autre on se problème !!!

Et éventuellement une solution




A voir également:

6 réponses

Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
25 sept. 2011 à 00:33
Tu as la dernière version de VLC Media Player?
0
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 76
25 sept. 2011 à 10:05
J'ai la version 1.1.11
0
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
25 sept. 2011 à 16:02
0
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 76
25 sept. 2011 à 18:17
Merci mais je ne vois pas trop a quoi ça me sert. C'est la même version que la mienne.
0
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
25 sept. 2011 à 18:18
Oui,mais tu peux l'ouvrir sans l'installer.
0
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 76
25 sept. 2011 à 18:52
oui...et les bug d'écran viendraient de l'installation ??
0
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
25 sept. 2011 à 18:54
C'est probable,il faut déjà essayé de voir si c'est le VLC installé qui fait ça ou ton ordinateur.
0
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 76
6 oct. 2011 à 22:21
Bon j'ai essayé et avec le VLC sans installation et j'ai le même problème.
0
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
6 oct. 2011 à 23:06
Il se peut alors que ça vienne de ton ordinateur,fais le ménage.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
hardgratte Messages postés 448 Date d'inscription mardi 16 juin 2009 Statut Membre Dernière intervention 2 juin 2022 76
7 oct. 2011 à 10:06
Il a été fraichement formaté.
Et j'avais le même problème avant.
0
Karto_bizzX Messages postés 5372 Date d'inscription mercredi 24 décembre 2008 Statut Membre Dernière intervention 31 août 2013 1 171
7 oct. 2011 à 16:21
Mets à jour ton Windows Vista,les pilotes et logiciels.
Quelle est ta configuration?
0