Coupure brutale XP et écran gelé

Résolu/Fermé
Signaler
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006
-
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006
-
bonjour,
j'ai un sérieux problème de coupure brutale (comme un coupure électrique) de l'UC ou des écrans gelés voir des écrans bleus (avec messsage ERREUR DRIVER).
J'ai fait changé la carte mère. J'ai réinstallé XP et fait toute les mises à jour microsoft. Le problème est revenue.
J'ai donc changé de PC j'opté pour un PC assemblé. J'ai réinstallé XP et les mises à jour. Il a fonctionné correctement. Hier, j'ai réinstallé mon imprimante Epson CX3650. Le problème est revenu. Je pense donc avoir un conflit entre les mises à jour microsoft et le driver d'imprimante. Avant d'avoir internet (donc sans les MAJ microsoft) cela fonctionnait très bien avec l'imprimante. J'ai donc aujourd'hui déinstallé l'imprimante et j'attends pour voir si cela replante. Je n'arrive pas à trouver de mise à jour du driver Epson CX3650.
Quelqu'un a-t'il déjà eu ce problème.
Merci

5 réponses

Messages postés
3093
Date d'inscription
mercredi 12 juin 2002
Statut
Contributeur
Dernière intervention
16 janvier 2008
18
combien a tu de periferique usb branche ?
test de branche uniquement en usb ton imprimante tu as peut etre un defaut au niveau de ton usb (un probleme d'alim)
0
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006

bonjour,
j'ai tout enlevé il ne reste que l'imprimante, les enceintes.
De plus j'ai rencontré le même problème sur les deux PC.
juste après l'installation de l'imprimante.
0
Messages postés
44
Date d'inscription
mercredi 21 juin 2006
Statut
Membre
Dernière intervention
2 juillet 2006

Bjr,
Moi aussi,j'ai une coupure brutale,je l'ignore l'origine!
Donc on est dans la meme train :-)!
0
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006

As-tu une imprimante 3650. J'ai trouvé en charchant avec google quelques cas identique.
0
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006

bien venu au client.
Ce soir j'envoie un mail à epson. on verra, je donnerai la réponse.
Courage cela réconforte de savoir quel'on est pas seul ;-)
0
Messages postés
44
Date d'inscription
mercredi 21 juin 2006
Statut
Membre
Dernière intervention
2 juillet 2006

Slt,
Mais mon probleme ne depond pas d'une imprimante!
Mon cas peut etre une infection!
Courage
0
Messages postés
5
Date d'inscription
lundi 26 juin 2006
Statut
Membre
Dernière intervention
26 juin 2006

je ne sais pas si c'est un virus j'avais norton comme anti-virus, il n'a rien trouvé. Je viens de le remplacer par bitdefender.
Je viens d'envoyer un mail à epson, je verrai bien mais depuis que j'ai redésintallé l'imprimante je n'ai plus de plantage.
merci et bonne chance
0