Bruit électrique alimentation

[Fermé]
Signaler
-
Messages postés
1700
Date d'inscription
mardi 16 septembre 2008
Statut
Membre
Dernière intervention
13 février 2020
-
Bonjour,

Depuis un bout de temps je peux entendre des bruits électriques provenant de mon alimentation.

Avant, cela ne posait pas de soucis particuliers, j'arrivai à jouer aux derniers jeux sans soucis.

Depuis peu, après un récent formatage, ces bruits sont beaucoup plus importants et je ne peux plus jouer convenablement. Les bruits électriques sont comme des impulsions très rapides genre *tsstsstsstss* et font "saccader" l'image. C'est comme si vous n'aviez plus de pile à votre souris.
Le jeu perd énormément en fluidité et cela se produit sur les jeux récents comme anciens (Crysis 2, UT3).

De plus, lors du lancement de certains programmes (comme Firefox), j'entends un *biiiiiiip* constant au niveau de la carte mère. J'ai un peu de mal à le localiser. J'ai vérifier les condos de la carte mère, ils semblent normaux.

Ces bruits m'inquiètent d'autant plus car ils ne se produisent que chez moi. J'étais récemment chez un amis pour une soirée LAN et aucun problème ... Je ne comprend pas.

Serai-ce un défaut du circuit électrique de ma maison ? Est ce que l'alim n'arrive pas a suivre ?

Pour terminer, je vous donne ma config :

Alim Coolermaster 620 W modulaire
Mobo MSI P55-GD65
GPU MSI Nvidia GTX 260 OC d'origine
CPU i5 655K 3.2 GHz
Ventirad Coolermaster V8
Ram Corsair 4 Go : 2x1 Go + 2 Go
DD WD black 500 Go + WD Green 1.5 To

Le tout dans un boitier Coolermaster 690 II Advanced.

Merci d'avance pour votre réponse.

12 réponses

Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
Bonjour.

Tant qu'il n'y a pas de fumée, vous pouvez continuer.

Pour les pompiers, vous faites le 18.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Merci pour cette précision ^^

J'aimerai quand même avoir une idée de l'origine du problème ...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

J'ajoute quelques précisions.

Diminuer la qualité graphique n'arrange en rien les lags pendant les jeux ... Sur UT3, qui n'est quand même pas tout récent, j'ai beau mettre tout les post traitements et la Vsync au minimum, j'ai toujours les petits bruits qui viennent de mon alimentation.
Lors de la LAN chez mon ami, j'avais tout les paramètres au max, sans aucun soucis ...

Le CPU ne tourne jamais au maximum lors des jeux.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Je vais essayer de brancher le pc sur d'autres prises de la maison histoire de voir si le problème persiste, j'ai déjà fait toutes les prises de ma chambre, mais ça n'arrange rien.
Ma maison n'est pas très ancienne, à peine 10 ans ... mais je vais quand même vérifier la prise.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

J'ai déjà essayé de changer de cable d'alim.

Oui, j'ai pris toute la tour chez mon pote.

En effet, je pense que toutes les prises de ma chambre sont reliées au même fusible. Je vais encore vérifier cela en détail.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
Pourquoi ça grésille chez vous et pas chez votre pote ?

"Serai-ce un défaut du circuit électrique de ma maison" ?
Pourquoi pas.

Vérifier votre prise murale 220 V, et peut-être remonter jusqu'au tableau électrique ne serait pas inutile, et ce n'est pas bien compliqué à faire.

Ne pas oublier la multiprise.
On ne sait jamais.

Tenez-nous au "courant".
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
C'est bien, mais il y a des chances que toutes les prises de votre chambre soient sur le même départ (même fusible).

Et le câble d'alimentation du PC peut-être également en cause.

"J'étais récemment chez un amis pour une soirée LAN et aucun problème"
Vous emmenez votre tour chez votre pote pour une soirée LAN ?
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
Sujet "Abandonné" ou "Résolu" ?
Je suis encore dessus ^^ mais j'ai d'autres priorités .. :(

Donc résolu pour l'instant s'il ne peut pas rester ouvert. Vu que le problème ne se produit pas chez mon pote, je pense que cela viens du circuit de ma maison.

Merci pour le coup de main en tout cas !
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
Sympa de donner de vos nouvelles.

On va dire qu'il est non résolu en attente.

Je me le garde sous le coude.

Bonne fin de journée.
Messages postés
1700
Date d'inscription
mardi 16 septembre 2008
Statut
Membre
Dernière intervention
13 février 2020
150
bonjour , j'ai des soucis avec mon alimentation je penses , depuis une semaine dans les jeux mon alimenation grizille et c'est un peux gênant pourtant mon alimenation n'a que 3 mois et elle ma couté 90 euros : https://www.materiel.net/alimentation-pc/l445/?affcode=clubic

si quelqu'un a une solution?
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 801
Sujet "Abandonné" ou "Résolu" ?