Calcul nb 2 semaines entre 2 dates [Résolu/Fermé]

Signaler
-
 Marc -
Bonjour,

Je souhaiterai calculer le nombre de semaines et de jours entre deux dates. Pour avoir un résultat correspondant aux semaines et jours pour ce mois et cela donnerai comme résultat 4,3.

Merci d'avance pour votre aide

3 réponses

Messages postés
24042
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
6 757
Bonjour,

=ARRONDI((B1-A1)/7;1)

eric
merci pour ta réponse elle fonctionne super bien
Messages postés
2940
Date d'inscription
vendredi 1 mai 2009
Statut
Membre
Dernière intervention
19 mars 2016
1 337
Bonjour,

Tu peux essayer ceci :

=(+B1-A1)/7

En colonne A et B les deux dates (au format date) servant au calcul
En colonne C la formule précédente au format nombre.

A+

pépé
merci pépé pour ta réponse elle fonctionne super bien