Ram 4g détectés 1.75 utilisables [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
6 juillet 2011
-
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
6 juillet 2011
-
Bonjour,

Ma copine s'est acheté un pc portable avec 2g de ram extensible à 4g, sous seven familiale premium 64 bits.
J'ai donc acheté une barrette de 2g supplémentaire. Je l'ai installée, et windows me marque 4G détectés, 1.75 utilisables.
J'ai cherché la solution mais ne l'ai pas trouvée.
Quelqu'un à-t'il une idée?

Merci d'avance

Edit : Le BIOS ne détecte que 2G...

3 réponses

Messages postés
9016
Date d'inscription
dimanche 22 août 2010
Statut
Contributeur
Dernière intervention
16 février 2020
2 266
Si seulement 2 Go est détecté par le bios alors soit la barrette supplémentaire n'est pas compatible, soit elle est défectueuse.
Vérifie tout de même que ton bios n'a pas des options pour la configuration mémoire mais cela me parait improbable.
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
6 juillet 2011

Je vais tenter de mettre la barrette seule, voir si le pc se lance.
Sinon y'a pas une histoire de mise à jour au niveau du BIOS ou quelque chose comme ça. Il ne serait pas bloqué à 2Go?
Comment je peux vérifier tout ça?
Oui tu as raison, un update du bios peut améliorer les choses.
Tu devrais regarder sur le site du constructeur
Messages postés
3
Date d'inscription
lundi 4 juillet 2011
Statut
Membre
Dernière intervention
6 juillet 2011

Bon j'ai essayé de changer les barrettes de port, je les ai inversées, ça n'a rien donné, donc je me suis dis si elle est défectueuse, seule ça ne démarrera pas. J'ai donc laissé la barrette seule, elle a été détectée par le BIOS, j'ai remis l'autre barrette et là le BIOS a détecté 4Go.
Bref ça venait surement du BIOS, mais le pourquoi du comment...

Problème partiellement résolu.

Si quelqu'un à le même soucis, qu'il laisse la barrette seule que le BIOS la détecte et après mettre les 2, ça a fonctionné pour moi.

Merci pour tes réponses!