Mon PC ne détecte plus ma clé USB WIFI (°.°)

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
23 juin 2011
-
 volia -
Bonjour,

Hier soir mon PC (Win7, 32bits) démarre normalement mais, lorsque le bureau apparait, je m'aperçois que je n'ai plus de connection wifi... C'est déjà arrivé une ou deux fois et la "résolution de problèmes" de Windows l'avait... résolu, d'un clic. Cette fois-ci en revanche, rien à faire.
Ne voyant pas clairement d'où venait le problème(voir pseudo ;) ), j'ai essayé de ré-initialiser ma connexion par le CD de ma box; il n'a pas trouvé trace d'un adaptateur WIFI sur mon PC. Sachant (enfin!) que le problème venait de là, j'ai ensuite tenté de ré-installer le pilote de ma clé (Realtek wlan adapter) via le CD d'origine également... sans résultat.
Je ne m'en étais pas rendu compte tout de suite, mais lorsque j'insère ou retire ma clé WiFi du PC, rien ne se passe, pas même un son. J'ai donc essayé avec un autre périphérique sur ce même port et là ça marche (avec le ding-dong caractéristique)...
Si il s'agissait d'un problème de pilote, le PC devrait néanmoins détecter un nouveau périphérique sur un port USB non ? Alors, est-il possible qu'il s'agisse d'un problème matériel ? Une clé Wifi d'à peine un an, peut-elle "griller" sans raison apparente ? Je pensais ce genre de périphérique assez costaud pour durer...
Quel autre diagnostique pourrais-je envisager ?
Merci d'avance pour vote aide, je viens souvent sur ce forum pour des petits dépannages et y trouve en général les bonnes réponses, mais là, je sèche !

3 réponses

Messages postés
43733
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
10 201
Bonjour...

Tu as bien commencé tes investigations en branchant un autre matériel sur ton port USB, continue en essayant ta clé sur un autre pc...ça devrait cerner le pb !
Cdt,
@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
23 juin 2011

Bonjour Poupougne,

D'abord, merci pour ta réponse :)

Oui c'est précisément ce que j'ai fait... avec le même résultat...
j'en conclus que ma clé Wifi est HS...
je croyais vraiment ce matériel beaucoup plus résistant car aucune partie mécanique, jamais manipulé, chauffe peu etc... (obsoléscence programmée ?)
Ce genre de panne est-il fréquent ?
Y a-t-il des marques à éviter ou recommandées ?
Messages postés
3
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
23 juin 2011

Garantie ? bah, je ne retrouve plus le ticket...
OK je prends note pour NetGear
merci pour les tuyaux ;)

bonne continuation Poupougne

je clos le sujet :)
Messages postés
43733
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
10 201
;)
@+
Messages postés
43733
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
10 201
Re...

Effectivement, elle semble HS..ce n'est pas courant, mais bon, ça rste de l'électronique, avec ses aléas...!
Perso, j'ai plusieurs Netgear, elles fonctionnent depuis des années, je les utilise souvent sans aucun pb, ni d'installation, ni de fonctionnement...
La tienne est peut-être sous garantie ?
@+
Personnellement j'ai Netgear et j'ai le même problème x)