Disque dur non reconnu dans le bios [Résolu/Fermé]

Signaler
-
Messages postés
7328
Date d'inscription
jeudi 8 mars 2007
Statut
Membre
Dernière intervention
18 décembre 2018
-
Bonjour,

Mon ordi est bien mal en point, après un message fatal error chassis intruded, j'ai changé la pile en suivant les explications du manuel de ma carte mère (asus P5K-E/WIFI-AP)
mais le redémarrage ne s'est pas passé comme dans le manuel
depuis mon DD (Seagate SATA barracuda 7200.10) n'est plus reconnu dans le BIOS
J'ai après bien des essais réussi à faire une MAJ du bios, je rêvais .... ça n'a rien changé
Comme toutes mes données sont sur mon portable et sur un DDexterne, je me suis dit que je pourrais tenter de réinstallé windows 7, j'ai eu l'erreur "error-loading-operating-system-sur-windows7" que j'ai compris grâce à votre forum (clé usb resté branchée)
merciiii
mais je n'arrive qu'ici
!lecteur introuvable, cliquez sur charger un pilote pour fournir un pilotede stockage de masse pour l'installation.
sur le site de seagate j'ai lu qu'il n'y avait pas besoin de pilote pour ce disque en SATA, aussi je me demande si en fait mon disque dur ne serait pas complètement HS
Comment on peut savoir si le DD est fichu ?
Il me semble qu'au démarrage il fait son tadamtadam mais à part ouvrir la tour, regarder je ne sais plus quoi faire.
Avez vous une idée qui coute que d'essayer!
Merci par avance
michele


2 réponses

merci beaucoup pour cette réponse, effectivement c'est la seule façon de faire, mais je ne suis pas trop bricoleuse, alors je suis allé chez mon vendeur (cybertech pour lui faire une excellente pub) et gratuitement il a juste changé la nappe qui était endommagée gratuitement (quand je dis la nappe je suis pas sure du terme exact c'est le fil rouge qui relie le disque dur au port sata de ma carte mère, vite fait bien fait!
Je vais mettre mon sujet en résolu, si je trouve comment on fait ... et encore merci
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
7328
Date d'inscription
jeudi 8 mars 2007
Statut
Membre
Dernière intervention
18 décembre 2018
699
C'est le câble SATA, la nappe ce serait plutôt pour l'IDE. (mais apparemment certains disent aussi nappe SATA donc ...)
Oui, c'est vrai il arrive qu'il soit endommagé, mais généralement c'est visible ^^
Messages postés
7328
Date d'inscription
jeudi 8 mars 2007
Statut
Membre
Dernière intervention
18 décembre 2018
699
Slt,
Essaye de changer de Port sata.
Si ça ne marche pas essaye ton disque sur un autre PC en secondaire.
Si cette dernière solution n'est toujours pas bonne regarde ici:
https://forums.commentcamarche.net/forum/affich-1914419-disque-dur-h-s

Enfin, si rien ne marche, tu peux dire qu'il est HS. Et c'est moins rare que ce que l'on pense, d'où l'utilité de faire plusieurs copies de ses données.

http://www.presence-pc.com/tests/fiabilite-disque-dur-ssd-23371/2/