Problème Controleur vidéo Multimédia

Résolu/Fermé
Daphnée - 20 mai 2011 à 16:15
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
- 21 mai 2011 à 22:56
Bonjour,

Depuis un certain temps (+ d'un an ..) à l'ouverture du PC, je reçois ce message : "Windows doit installer le pilote de vote contrôleur vidéo multimédia" etc ... Jusqu'ici, je n'ai pas eu beaucoup le temps de m'occuper de ce problème à cause de mon travail. Maintenant, je suis dispo et je prends les choses en mains !
C'est arrivé à la suite d'une installation et désinstallation de WinTv Hauppauge ... J'ai pourtant fait un nettoyage du registre avec CCleaner, rien n'y fait !
Quand je suis sur MSN, au bout d'un certain temps, je vois apparaitre ce message "Performances Système réduites, Réduisez la résolution vidéo ...
Dans le gestionnaire de périphériques, il y a un triangle jaune devant la ligne "autres périphériques - Contrôleur vidéo multimédia".
J'essaie de le désactiver, il réapparait après redémarrage de l'ordi !
J'ai besoin de votre aide et d'avance ... je vous remercie !


1 réponse

udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
20 mai 2011 à 16:25
bonjour,Dans le gestionnaire de périphériques, il y a un triangle jaune devant la ligne "autres périphériques - Contrôleur vidéo multimédia". fais un clic droit dessus,propriétes,détails et indiques le n° d'identification de l'instance de périphérique
0
J'ai fait ... et j'obtiens ceci :
PCI\VEN_14F1&DEV_8852&SUBSYS_71D10070&REV_04
PCI\VEN_14F1&DEV_8852&SUBSYS_71D10070
PCI\VEN_14F1&DEV_8852&CC_040000
PCI\VEN_14F1&DEV_8852&CC_0400
0
Oh la la ! Avec cccleaner, j'ai fait ... il ne trouve plus d'erreur. Je vais refaire encore une fois. Je vais essayer de faire ce que tu dis .... je te tiens au courant. En attendant, merci pour ton aide !
Mais si je te comprends bien je suis carrément obligée de réinstaller ce pilote (Hauppauge ?) dont je souhaitais me débarrasser ... puisqu'il a mis le bazar dans mon ordi ??
0
udodirck
Messages postés
6110
Date d'inscription
vendredi 24 juillet 2009
Statut
Contributeur
Dernière intervention
25 août 2018
1 168
20 mai 2011 à 17:22
alors c'est moi qui est mal comprit tu veux t'en débarrasser?
0
je pense qu'il est inutile ... puisqu'il n'est pas actif, non ?
0
j'ai essayé de le désactiver ... sans succès ! Il revient toujours à chaque redémarrage de l'ordi ... C'est pire qu'une sangsue !
0