Echec de la sauvegarde WINDOWS 7

Résolu/Fermé
lilou54 - 9 mai 2011 à 09:11
 ana - 30 mai 2018 à 10:22
Bonjour,
Win7 me signale que ma sauvegarde automatique a échoué par ce message d'erreur : Echec de la sauvegarde WINDOWS lors de la détermination de l'emplacement des bibliothèques d'un des utilisateurs inclus dans la sauvegarde. Détails : un composant du service VSS a rencontré une erreur inattendues. Code erreur = 0x81000031


A voir également:

12 réponses

claudiusb78 Messages postés 1 Date d'inscription dimanche 14 octobre 2012 Statut Membre Dernière intervention 14 octobre 2012 17
14 oct. 2012 à 09:48
Confronté au même problème que lilou54 et d'autres personnes avec Win7 prémiul 64bits, la solution de Jojo29 n'a pas fonctionné pour moi. Celle de Crazibabe non plus
Restaurer les bibliothèques par défaut n'a pas suffi.
Mais, j'ai réussi à résoudre le problème.
Dans "Modifier les paramètres", "configurer la sauvegarde", j'ai fait "configurer manuellement" puis j'ai décoché les bibliothèques, et la sauvegarde fonctionne enfin.
J'ai vu sur un autre forum que si les bibliothèques ne sont pas sauvegadées, les fichiers qui la composent, eux le sont, ce qui est essentiel. J'aimerais bien une confirmation.
17
Bonjour, claudiusb78,
Alors vous êtes formidable, car j'avais posé cette question en 2011, mais aucune solution n'avait fonctionné. Du coup, j'avais abandonné. Et voilà que grâce à vous, pour la première fois, j'ai réussi à effectuer une sauvegarde ! Alors je vous remercie infiniment d'avoir résolu mon problème. Très cordialement, Lilou54
0
merci ,je viens de faire ma sauvegarde grace à vous ,merci;
0
nagold Messages postés 39 Date d'inscription mercredi 16 octobre 2013 Statut Membre Dernière intervention 5 juin 2016
2 oct. 2014 à 17:26
Ou cliquer pour avoir "configurer la sauvegarde" ? Merci
0
nagold Messages postés 39 Date d'inscription mercredi 16 octobre 2013 Statut Membre Dernière intervention 5 juin 2016
Modifié par nagold le 2/10/2014 à 22:31
Prière d'annuler mon commentaire précedent. J'ai trouvé !

Bonjour
J'ai depuis des semaines un échec des sauvegardes que je fais régulièrement
J'ai éssayé de régler le problème en revenant, comme conseillé par un lecteur de ccm (Jojo29,), aux bibiothèques par défaut. Sans résultat malheureusement.
Puis j'ai exclu de la sauvegarde,, comme le conseille un lecteur de ccm, ma bibliothèque personnele. La sauvegarde a alors marché .
Mais je me demande, ce qui se passerait en cas de restauration avec cette sauvegarde ainsi amputée?. Quelles seraient les conséquences de cette exclusion ?! Question vitale !
Merci
0
De rodemer83
Merci pour cette info mon problème est réglé.
0
Jojo29. Messages postés 6551 Date d'inscription samedi 16 janvier 2010 Statut Membre Dernière intervention 29 mars 2017 1 250
9 mai 2011 à 12:45
Bonjour,

Cliquez sur Démarrer, puis cliquez sur ordinateur.
Faites un clic droit sur Bibliothèques et cliquez sur Restaurer les bibliothèques par défaut.
N. B: cela supprimera toutes les bibliothèques personnalisées.
5
Bonjour Jojo29, Un grand merci tout d'abord pour ta réponse si rapide, c'est très gentil à toi. J'ai donc effectué la manoeuvre pour restaurer les bibliothèques par défaut pour les 2 utilisateurs, mais cela n'a rien donné. Je ne sais pas d'où vient le problème. Qu'est-ce que le service VSS ? en tout cas, merci encore. A bientôt.
0
crazybabe Messages postés 464 Date d'inscription mercredi 30 août 2006 Statut Membre Dernière intervention 15 septembre 2020 167
19 mai 2011 à 04:49
Salut Lilou54 !

J'ai lu, à plusieurs reprises que lorsque tu avais un problème avec le service VSS, la meilleure chose à faire est de te rendre sur ton Journal d'événements système !

Tu peux y accéder de cette manière : outil emprunté à Foxburry sur une de ses réponses concernant le problème étudié sur ce fil :

https://forums.commentcamarche.net/forum/affich-14372562-service-vss#5

Voici son aide :

Regardes dans le journal de tes évènements système.
Ce pour :

Démarrer\Exécuter\
Tapes compmgmt.msc et OK !!!

Déploies Observateur d'évènements\Journaux Windows\Système\
Repères les derniers messages d'erreurs en date avec un point rouge. Fais un clic droit dessus. Puis sur Propriétés de l'évènement.Ainsi on peut connaitre l'origine de la panne.

Personnellement, je me suis intéressée à quel service pouvait correspondre exactement ce service VSS ; j'ai trouvé le service et je l'ai activé de manière Automatique et l'ai fait Démarré en différé ! Hasardeuseument, dans ma logique ;) !

SVP, reprenez moi immédiatement si mes intuitions sont erronées... merci par avance :

Voici le service activé :

* Clichés Instantanés des volumes (VSS) : Automatique et Démarrage

* Fournisseur de cliché instantané de logiciel Microsoft (swprv) : Automatique et Démarrage


Des services qui me paraient logiquement liés au bon fonctionnement des sauvegardes de Windows !!!

Je ne sais pas si je vais pouvoir t'aider, mais j'aimerais pouvoir le faire : j'ai trouvé par ici ou là, différents messages évoquant des problèmes avec le service VSS :

Ce message, où la manipulation de la manoeuvre détaillée ci-dessus, mais là, tu auras, comme exemple, l'expression de quelqu'un avec la même problématique que toi : une manoeuvre pour déterminer (sa) la cause de ton erreur et réparer les dernières en titre si possible :

https://forums.commentcamarche.net/forum/affich-14372562-service-vss

Tu as ici, un article pour réparer Seven avec la console sur DVD ou non :

http://www.vista-xp.fr/forum/topic4807.html

Hormis, tout cela, j'ai compris que l'unique différence qui nous différenciait, c'est la création de plusieurs comptes sur ton ordinateur (je pense) : car pour ma part, avoir réussit à mettre fin à ce problème simplement en rétablissant toutes les bibliothèques par défauts, vu que je ne possède qu'un compte sur mon ordinateur, j'ai l'impression que cela m'a peut-être facilitée la chose ! Bon, mais c'est une simple supposition.

J'aimerais avoir pu t'apporter un peu d'aide ; à voir !

Bon courage à toi Lilou54.

Crazybabe
5
un grand merci à crazycrabe pour son memo précis et clair qui m'a permis de réparer le service VSS qui rendait entre autres impossible les points de restauration, bref tout ce qui touche à la protection du système.

je ne sais pas qui il est, mais vous pouvez le suivre, manifestement c'est un très bon.
merci à lui.

PNC.
0
crazybabe Messages postés 464 Date d'inscription mercredi 30 août 2006 Statut Membre Dernière intervention 15 septembre 2020 167
14 oct. 2013 à 19:02
Merci beaucoup PNC pour tes éloges qui me vont droit au coeur ;) !

Mais je t'avouerai qu'étant quelqu'un de capacités quasiment autodidactes, il y a des domaines dans lesquels je me débrouille très bien et d'autres par contre, en informatique également, où je n'y connais absolument rien ;) !

Et puis, vis à vis de moi, je ne suis qu'un p'tit bout de femme d'une trentaine d'années qui essaie de bien vivre, un peu comme tout le monde, j'imagine ;)...

Bien à toi.

Crazybabe


"Or the passion, inexhaustible source...".
0
nagold Messages postés 39 Date d'inscription mercredi 16 octobre 2013 Statut Membre Dernière intervention 5 juin 2016
2 oct. 2014 à 21:55
bonjour Comment avez-vous fait pour trouver VSS et l'activer ? Merci
0
miglio66 Messages postés 1 Date d'inscription jeudi 11 septembre 2014 Statut Membre Dernière intervention 11 septembre 2014 4
11 sept. 2014 à 13:00
Attention en mode turbo impossible de sauvegarder
4

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mimi2md Messages postés 8 Date d'inscription jeudi 14 octobre 2010 Statut Membre Dernière intervention 24 juillet 2015 4
24 juil. 2015 à 09:25
Bonjour à tous,

j'ai rencontré le même problème et après avoir longuement cherché, j'ai enfin trouvé le problème.

Pour celles ou ceux qui comme moi ont installé un programme de nettoyage de PC du style avg pc Tumeup, il faut désactiver impérativement le mode TURBO, car c'st cette fonction qui bloque la sauvegarde
4
sn26567 Messages postés 1 Date d'inscription dimanche 6 novembre 2016 Statut Membre Dernière intervention 6 novembre 2016
6 nov. 2016 à 14:24
Merci pour cet excellent conseil qui m'a permis de résoudre mon problème.
0
Dsl je suis très en retard, mais merci à crazybabe =D j'ai mis vss et swprv en démarrage différé puis ça marche (enfin d'habitude à ce stade de sauvegarde, ça a déjà planté, j'en conclue que ça a marché...).

Mais ce genre de soucis doit être du a des nettoyeurs de disques poussés qui vont chercher des choses où il ne faut pas. Faites attention.
1
crazybabe Messages postés 464 Date d'inscription mercredi 30 août 2006 Statut Membre Dernière intervention 15 septembre 2020 167
27 juil. 2013 à 10:02
Salut !

Ça fait toujours plaisir d'apprendre qu'on a pu être utile à quelqu'un et plus encore, d'avoir pu l'aider !

Alors je te dirais, merci à toi pour ton p'tit mot ;) !
0
Bonjour,

La solution est fort simple: dans Menu Démarrer, dans la case de recherche, taper "services" (sans les guillemets). Un fenêtre s'ouvre qui donne la liste des services. Repérer "Sauvegarde Windows" et il se peut que le services est arrêté. Cliquez 2 fois sur la ligne "Sauvegarde Windows" et un fenêtre apparaît. le service de nomme SDRSVC; vous pouvez maintenant réactiver le service et choisir différents paramètres. Cliquez "appliquer", puis OK. Retourner dans le panneau de configuration sur "sauvegarder et restaurer" et vous pourrez reconfigurer les paramètres de sauvegarde Windows.
1
marsupio94 Messages postés 84 Date d'inscription vendredi 10 mars 2006 Statut Membre Dernière intervention 20 juin 2018 2
27 sept. 2015 à 14:09
bonjour a tous

je confirme il faut désactiver le mode turbo d'un nettoyeur de pc
j'avais tuneup utilities et impossible de sauvegarder et mettre a jour

merci a mimi2md
1
Même problème réglé.(impossible de faire une sauvegarde de Windows 7) Turbo TuneUpUtilities désactiver. Et tout est revenu à la normale.
Merci à comment ça marche et son blog.
Fardalton
0
orpheu Messages postés 7 Date d'inscription jeudi 23 novembre 2006 Statut Membre Dernière intervention 23 novembre 2022 13
2 juin 2016 à 11:57
Après avoir interrompu ma sauvegarde manuelle je n'ai pas réussi à modifier les paramètres de la sauvegarde pour choisir les dossiers à sauvegarder

Un grand merci, j'ai suivi le conseil de déconnecter puis reconnecter le disque usb de sauvegarde et à nouveau le choix m'a été proposé
1
Bravo !
Je confirme ... J'ai activé dans ''[AVG PC - TuneUp 2016 '' le mode TURBO.
Conclusion, échec dans tentative de Sauvegarde en utilisant l'outil intégré à Windows ( Sauvegarde / Restauration de Dq c:\ ).
Cette observation est valable que l'on opère dans Win 7 ou bien dans Win 10 !
Il suffit de réactiver dans ''AVG PC TuneUp '' le mode STANDARD ( ce qui annule l'état '' TURBO '') et la Sauvegarde va à son terme avec succès.
Merci pour cette OH ! combien précieuse . . . .
1
Ma sauvegarde Windows 7 ne fonctionnait pas. Mon dossier de bibliothèque "photos" était affiché avec un cadenas. J'ai fait clic droit, propriété, rétablir les paramètres par défaut, et j'ai pu faire ma sauvegarde.
0
crazybabe Messages postés 464 Date d'inscription mercredi 30 août 2006 Statut Membre Dernière intervention 15 septembre 2020 167
9 mai 2011 à 20:56
Bonsoir à vous deux !

J'ai également le même problème que lilou54 !

Je te suis vraiment reconnaissante Jojo29. d'avoir, tout simplement répondu à cette demande d'aide.

Solution que je vais immédiatement essayer afin de revenir de suite donner et peut-être conclure ce problème.

Merci beaucoup Jojo29. !

A tout de suite...

Crazybabe
0
Bonjour, crazybabe,
Je suis contente que la manip ait été efficace pour toi, par contre cela n'a pas rien donné pour moi, la sauvegarde ne fonctionne toujours pas !
Problème non résolu pour ma part, donc !
0
crazybabe Messages postés 464 Date d'inscription mercredi 30 août 2006 Statut Membre Dernière intervention 15 septembre 2020 167
9 mai 2011 à 21:18
Super !!!

J'ai enfin réussit à sauvegarder mon ordinateur ; sauvegarde qui échouée à cause du Code Erreur Windows = 0x81000031 ; en suivant exactement la démarche indiquée par Jojo29. !

Juste une précision, comme je ne savais pas à quel nom Ordinateur faisait référence dans le menu Démarrer jusqu'ici, pour tout ceux qui, comme moi étaient encore dans cette ignorance, l'appellation Ordinateur fait référence tout simplement au Poste de Travail ;) !!!

Merci beaucoup à toi Jojo29. d'avoir pris la peine de répondre à cette question.

Problème résolu pour ma part !!!

Crazybabe
0
Page75 Messages postés 1 Date d'inscription vendredi 2 août 2013 Statut Membre Dernière intervention 2 août 2013
2 août 2013 à 22:47
Bonjour,

j'ai à peu près le même problème que vous tous (et je vous envie de l'avoir résolu !) sauf que je suis aussi bloquée à l'étape précédente qui est de créer une image système....étape exigée pour pouvoir effectuer la sauvegarde de mon ordinateur (pour laquelle j'ai aussi le même message que vous (0x81000031) :(

Lorsque j'essaie de créer une image système, j'ai le message suivant :

"échec d'une opération du service VSS. Consultez les journaux d'événements d'application VSS et SPP pour plus d'informations. (0x807800A1)

Informations supplémentaires:
un composant du service VSS a rencontré une erreur inattendue. Consultez le journal d'événements d'applications pour plus d'informations. (0xx80042302)"

Lorsque je consulte le journal (merci à vos conseils, ça m'a permis de trouver plus vite journal) voici le détail :

"Informations du service de cliché instantané de volumes : impossible de démarrer le serveur COM de CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} et de nom SW_PROV. [0x80070422, Le service ne peut pas être démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé."

Un conseil ? Une idée ?
0
Effectivement, le passage du mode turbo a normal a régler mon problème de sauvegarde....et c'est normal puisque le mode turbo désactive plein de truc inutile.....Apparemment pas si inutile que ça !! ^^
0