Real player télécharge sans le son [Résolu/Fermé]

Signaler
-
 Sepia -
Bonjour,

Je viens de découvrir Real player et j'ai déjà réussi à télécharger plusieurs vidéos avec succèes mais aujourd'hui, sans savoir pourquoi, j'ai un problême de son.
En effet j'ai téléchargé deux vidéos (qui n'en forment qu'une mais qui ont été découpées) sur DailyM et les deux étaient sans son, j'ai donc relancé le téléchargement et le son n'est maintenant que sur une seule vidéo. Mes codecs audios sont à jours et que je lise la vidéo défectueuse sur Vlc ou Windows Media player c'est toujours pareil.

Pourriez vous m'indiquez comment résoudre ce problême ?

Merci

4 réponses

salut
si tu ouvres ta video avec vlc vas sur information sur le codec
si tu vois ton codec video et audio et qu il n y a pas de son
alors repere bien ton codec,si tu ne vois pas ton codec audio
c est qu il ny a pas de son
Bonjour, voilà ce qu'on m'affiche

Flux 0
Type : Vidéo
Codec : H264 - MPEG-4 AVC (part 10) (avc1)
Langue : English
Résolution : 480x360
Débit d'images : 25

Mais je ne comprend pas ce que je dois faire pour rétablir le son.
J'ai essayé avec une autre vidéo et là le codec audio s'affiche

Flux 1
Type : Audio
Codec : MPEG AAC Audio (mp4a)
Canaux : Stéréo
Fréquence d'échantillonnage: 44100 Hz

Savez vous comment puis je mettre ce codec sur la vidéo défectueuse ?

Merci
C'est bon je viens de régler le problême : J'ai partagé la vidéo sur facebook, puis je l'ai téléchargé à partir de là et le son est bien présent.