"Accès refusé" [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 5 avril 2006
Statut
Membre
Dernière intervention
6 avril 2006
-
 Rissayl -
Bonjour,
Suite à mon message posté il y a 2 jours je crois dans lequel je demandais comment faire que les autres utilisateurs du pc n'accèdent pas à mes documents via leur session, j'ai fait une très très belle *****. Dans les paramètres de sécurité du dossier j'ai supprimer les les comptes qui pouvaient y avoir accès dont "administrateurs" (on était 3 à l'être et j'en faisais partie) en m'assurant de ne pas supprimer le mien. Mais malgré tout je ne peux même plus accèder à mes documents!!!!!!!!!
HELPPP!!!!!!!!! :'(
A voir également:

10 réponses


On m'a communiqué la solution !
1. Cliquez avec le bouton droit sur le fichier que vous souhaitez vous approprier, puis cliquez sur Propriétés.
2. Cliquez sur l'onglet Sécurité, puis sur OK dans le message de sécurité (qui s'affiche le cas échéant).
3. Cliquez sur Paramètres avancés, puis sur l'onglet Propriétaire.
4. Dans la liste Nom, cliquez sur Administrateur ou sur le groupe Administrateurs, puis sur OK.
Vous n'avez pas l'autorisation de lire le contenu du répertoire nom_dossier. Voulez-vous remplacer les autorisations associées au répertoire par des autorisations vous permettant un contrôle total ?
Toutes les autorisations seront remplacées si vous cliquez sur Oui.


Merci pour votre aide ! :-p
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 157

marche pô... :'(
Vas en mode MS-dos (démarrer/executer puis tape cmd et fais entré), et fais un dir lorque tu es sur ton répertoire. Cela devrait te dire les attributs du fichier.

Avec la command "attrib" tu peux lui dire si il deviens H, A, R, S, etc...

Mets-le uniquement en A

si tu veux la syntaxte exact de attrib, tape juste attrib dans dos, il te la donnera.

Je viens de faire ce que vous m'avez dit. J'ai plusieurs C:\Document and setting\Aurélie ect... en A un autre en AH et un autre en SH. Comment les mettre en A seulement?
De plus Mes Documents auxquels je n'arrive plus à acceder sont sur une autre partition D:\
Merci de votre aide

Je viens aussi d'essayer de récuperer mes fichiers grace à un live cd de linux comme knoppix mais je n'arrive à faire aucune copie même si je peux lire mes documents. Je désespère!!!
HELPPPPP
Utilisateur anonyme
Salut Aurélie,

As tu tenté une restauration système ?

A+

"Il n'est rien de réel que le rêve et l'amour"
> Utilisateur anonyme
Oui aussi.... sniff...
Messages postés
12
Date d'inscription
samedi 8 avril 2006
Statut
Membre
Dernière intervention
12 avril 2006

essai daller en mode sans echec, ouvre la sessions "administrateur", pas une autre. clique droit sur de dossier dans documents and settings, securité ou un truc du genre. si jamais il te dis un message comme koi ta pas les droits nécéssaire, clique commeme sur le bouton avancé ou un truc comme sa puis dans lavant dernier onglet, y doit y avoir un truc du genre : ce dossier appartien a :
pis ta le choix entre administrateur et administrateurs alors choisi administrateur et applique. normalement, t censé avoir les droits nécéssaire avec la seesion adminstrateur apres sa, du coup ta ka rajouter tous les droits sous le nom de ta session (rajoute le nom de ta session si il est pas.). jai très mal expliqué parceque je raconte de memoire et jai fais sa ya un mois.
javais réinstallé xp en gardant le meme système de fichier mais je pouvais pas accéder a mes fichiers(normal, la seule session qui pouvait y accéder a été effacé pendant le formatage.)...
si ya un detail qui techape, dis-le.

J'ai parlé trop vite, je peux ouvrir mes documents mais rien lire... pourtant toutes les autorisations sont cochées
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 157
Salut

essaye comme ceci, ça ressemble à ce que tu as fais precedement :

Pour accéder au contenu de ce dossiers, il faut s'en rendre propriétaire. La procédure ci-dessous s'effectue en mode sans échec dans la session nommé Administrateur, dans ce compte aux droits très étendus, l'accès aux dossiers est activé par défaut.

1. Cliquer du bouton droit sur le dossier en question et sélectionner Partage et Sécurité (ou Propriétés). Sous l'onglet Sécurité, cliquer sur le bouton Paramètres avancés

2. Sous l'onglet Autorisations, s'assurer que l'utilisateur de la session en cours est présent dans la liste, sinon l'ajouter:
* Cliquer sur le bouton Ajouter
* Saisir le nom d'utilisateur qui doit pouvoir accéder au dossier
* Confirmer en cliquant sur OK
(Ou utiliser les boutons Avancé et Rechercher pour sélectionner le nom).

3. Sous l'onglet Propriétaires, sélectionner l'utilisateur précédemment ajouté et cocher l'option Remplacer le propriétaire des sous conteneurs et des objets

4. Cliquer sur OK et, le cas échéant, valider par Oui le message d'avertissement

5. redemarrer le pc

bon courage, @+

Yes ! ça marche! Merci!
Messages postés
26364
Date d'inscription
vendredi 30 septembre 2005
Statut
Modérateur, Contributeur sécurité
Dernière intervention
27 décembre 2019
2 157
de rien ;-)

++
Pareil mais le fichier veut toujours pas partir... c un fichier qui se nomme comme tel :

C:\_atrier\A EFFACER\_\Alain\Application Data\SecuROM\UserData>dir /ah
Le volume dans le lecteur C s'appelle -CpRoG-
Le numéro de série du volume est F4D2-EFA1

Répertoire de C:\_atrier\A EFFACER\_\Alain\Application Data\SecuROM\UserData

03/02/2007 01:59 1.301 ???????????p?????????
03/02/2007 01:59 16 ???????????p?????????
2 fichier(s) 1.317 octets
0 Rép(s) 32.534.581.248 octets libres



Impossible de changer les attributs,
J'ai déjà plusieurs fois remis en propriétaire
Les options de sécurité sont full accès pour moi
mais les 4 programmes que j'ai d/l pour forcer l'effacement n'arrivent pas non plus à supprimer ces fichier
Je peux par contre déplacer un répertoire plus haut dans le même lecteur, caché le répertoire racine etc etc
mais rien à faire pour supprimer ces fichiers aux attributs protégés AHS

Très étrange ca fait 4h que je cherche et essaye tous les soft prévus à cet effet mais ces 2 fichiers restent récalcitrants.. :s
Salut,
C'est fichiers n'ont rien à voir avec ta mauvaise manip sur l'attribution des droits des fichiers. Ces fichiers contiennent des données "secrètes" sur les mesures de protection des CD/DVD, en l'occurence Securom. Tu as du, à un moment ou un autre, utiliser un logiciel contenu sur un CD/DVD protégé par Securom.
Si tu as finalement réussi à te débarrasser de ces fichiers, je suis preneur de ta solution car ils me pourrissent bien la vie.
Sinon je pense que ça va finir en formatage .... :-(
A bientôt