Ecran rose-violet, écran foutu ?

Résolu/Fermé
gimisa
Messages postés
19
Date d'inscription
dimanche 10 avril 2011
Statut
Membre
Dernière intervention
27 mai 2017
- 12 avril 2011 à 22:33
junior_205
Messages postés
1593
Date d'inscription
dimanche 12 juillet 2009
Statut
Membre
Dernière intervention
20 mars 2014
- 13 avril 2011 à 14:20
Bonsoir,

Je viens de changer ma carte graphique. j'avais 2 écrans de branchés sur l'ancienne carte. En rebranchant mon 1er écran, tout fonctionne à merveille, mais sur mon autre écran j'ai une image rose, presque violette et instable. L'image par moment devient nette et blanche, mais ça ne reste pas longtemps comme ça, elle redevient progressivement rose.

Avant que ma carte graphique ne crame, j'ai entendu un petit claquement venant de cet écran, serait-il possible que ce soit l'écran le responsable qui a fait que ma carte graphique crame ? Maintenant, je n'ai plus de lignes bleues et jaunes en travers de mon écran, elles apparaissaient dès le démarrage du PC, avant même d'arriver sur l'écran Windows.

Il faut savoir que j'ai branché ce 2ème écran sur mon portable et que même là, il est rose et violet, il ne s'agit donc pas d'un problème lié à ma nouvelle carte graphique. Ca voudrait donc dire que j'ai l'écran qui a cramé aussi :(....si c'est ça, on attendra pour le remplacer !

3 réponses

junior_205
Messages postés
1593
Date d'inscription
dimanche 12 juillet 2009
Statut
Membre
Dernière intervention
20 mars 2014
199
12 avril 2011 à 23:00
Salut, cela peut provenir également de ton câble, vérifie son état.
2
gimisa
Messages postés
19
Date d'inscription
dimanche 10 avril 2011
Statut
Membre
Dernière intervention
27 mai 2017

13 avril 2011 à 10:35
J'ai inversé le sens du câble, apparemment, je l'ai mis dans le faux sens, merci !
0
junior_205
Messages postés
1593
Date d'inscription
dimanche 12 juillet 2009
Statut
Membre
Dernière intervention
20 mars 2014
199
13 avril 2011 à 14:20
De rien :) . Si ton problème est réglé met ton topic en résolu.

A+
0