Message au demarrage de windows [Résolu/Fermé]

Signaler
Messages postés
27
Date d'inscription
lundi 31 mai 2004
Statut
Membre
Dernière intervention
21 février 2008
-
 MacHenri -
Bonjour!!
voilà dès que je lance mon pc sous windows il apparait un message au démarrage
[shellClassInfo]LocalizedResourceName=0%SystemRoot%\System32\Shell32.dll,-21727
Que veut dire ce message
Mon system d'exploitation est XP pro 1.40Ghz 1.50 GO RAM
Je vous remercie par avance

la la borantine
A voir également:

5 réponses

Bonjour Laborantine,

j'ai peut etre la solution a ton problème :


A chaque demarrage deXp le bloc-notes s'affiche avec le texte suivant :
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

CAUSE :

Un fichier Desktop.ini existe dans un ou plusieurs de ces répertoires :

Lecteur:\Documents and Settings\All Users\Start Menu\Programs\Startup
Lecteur:\Documents and Settings\All Users\Start Menu\Programs
Lecteur:\Documents and Settings\All Users\Start Menu
(lecteur doit être remplacé par la lettre du lecteur ou est installé Windows XP, par exemple C)

Et ce fichier Desktop.ini (cliquer avec le bouton droit de la souris sur le fichier Desktop.ini, puis cliquer sur Ouvrir pour afficher son contenu) contient :
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787

RESOLUTION :

Méthode 1 :
Lancer l'explorateur de fichiers de Windows. Dans le menu Outils choisir Options des Dossiers. Sélectionner l'onglet Affichage.
Décocher "Masquer les extensions des fichiers dont le type est connu."
Décocher "Masquer les fichiers protégés du système d'exploitation (Recommandé)."
Presser Appliquer et OK.

Supprimer le fichier Desktop.ini dont le contenu est :
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787
et qui se trouve dans :
Lecteur: \Documents and Settings\All Users\Start Menu\Programs\Startup
Lecteur:\Documents and Settings\All Users\Start Menu\Programs
Lecteur:\Documents and Settings\All Users\Start Menu
ou Lecteur est la lettre du lecteur où est installé Windows.

Il faut effacer ce fichier Desktop.ini. Presser Oui pour confirmer l'opération.

Méthode 2 :
Cliquer sur Démarrer, exécuter. Saisir msconfig dans la boite de dialogue qui s'ouvre et cliquer sur OK.
Cliquer sur l'onglet Démarrage, puis décocher la case correspondant à la ligne Desktop.ini.
Valider en cliquant sur OK.

POUR FINIR :

Après l'une ou l'autre de ces opérations, il faut rebooter le PC pour vérifier que le problème soit résolu. Normalement c'est le cas.

source : http://l.dipol.moro.free.fr/informatique/pages/windows/windowsxp.htm

a plus !
27
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

+1 comment faire sur windows 8 ?
sur mon ordi je n'ai ni
Lecteur:\Documents and Settings\All Users\Start Menu\Programs\Startup
Lecteur:\Documents and Settings\All Users\Start Menu\Programs ou
Lecteur:\Documents and Settings\All Users\Start Menu.
Je suis sous 7
Je suis bloqué à "C:\", je n'ai meme pas de dossier documents and settings...

Et enfin, avec msconfig, je n'ai pas de desktop.ini qui s'affiche dans l'onglet demarrage...
Help SVP
Messages postés
22
Date d'inscription
dimanche 26 septembre 2010
Statut
Membre
Dernière intervention
3 septembre 2015
4
Salut à tous : pour windows 8 il te faut faire ça :
1- sur le fichier Desktop.ini cliquez ici : fichier =>enregister sous
2- copier le lien qui est à la case : enregister dans
3- coller ce lien dans une nouvelle fenêtre et vous serez à la bonne place pour suprimer ce fichier Desktop.ini .

^_^
Messages postés
1
Date d'inscription
vendredi 3 octobre 2014
Statut
Membre
Dernière intervention
19 octobre 2014

comment faire sur windows 7 ?
Pour WINDOWS 10 voir : https://support.microsoft.com/fr-fr/help/330132/notepad-starts-with-shellclassinfo-localizedresourcename-systemroot-sy
Variante :
1- sur le fichier Desktop.ini cliquez ici : fichier =>enregister sous
2- taper *.* et entrée dans la ligne nom
3- desktop.ini apparait
4- le supprimer
Messages postés
1
Date d'inscription
dimanche 6 janvier 2008
Statut
Membre
Dernière intervention
26 octobre 2016

Merci cette dernière solution a résolu mon problème sur Windows10
sweiller: hyper efficace!!
Merci!!!
merci problème résolu
Messages postés
5
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
26 avril 2015

@Fax,
Merci.
la suppression du fichier desktop.ini dans " Lecteur:\Documents and Settings\All Users\Start Menu\Programs\Startup" fonctionne. Même sur un 7.
Merci.