UBUNTU , Flash et vidéo bug

Résolu/Fermé
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
- 1 avril 2011 à 11:26
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
- 1 avril 2011 à 18:54
Bonjour, depuis un certain temps , je n'arrive plus à lire le flash sur mon PC Ubuntu ni à lire de vidéo sur le net sauf sur youtube , j'ai bien essayé de mettre a jour mes plugins etc... mais rien , sauf 1 chose que je n est pas reussi a faire c est que sous firefox on me demande des update de adobe et je clique je telecharge mais je n'arrive pas à installer et donc je suis toujours dans ce pétrain . Quelqu'un saurait quoi faire ? Merci



9 réponses

Profil bloqué
1 avril 2011 à 11:46
je te consiel de installer windows xp parce que avec linux ce un peu dur
0
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
21
1 avril 2011 à 12:03
non , j etais sous 7 et je suis passé sous linux car je l ai voulu .
0
Pimp92a
Messages postés
416
Date d'inscription
vendredi 26 juin 2009
Statut
Membre
Dernière intervention
17 octobre 2011
44
1 avril 2011 à 12:30
Salut, ça m'est arrivé aussi, essaye de mettre a jour firefox en 4.0 le support flash est bien meilleur.

A+
0
alaixih
Messages postés
1933
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
10 octobre 2017
225
Modifié par alaixih le 1/04/2011 à 12:55
sudo apt-get install flashplugin-installer

sudo apt-get install flashplugin-nonfree

sudo apt-get update

Moi je n'ai aucun problème mais je suis sous linux mint ( xfce équivalent xubuntu ).
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
salut,
@alaixih
c'est plutot
sudo apt-get install flashplugin-installer
sudo apt-get install flashplugin-nonfree

moi de meme linux-mint.
0
alaixih
Messages postés
1933
Date d'inscription
vendredi 20 février 2009
Statut
Membre
Dernière intervention
10 octobre 2017
225
Modifié par alaixih le 1/04/2011 à 12:55
Désolé... J'ai buggé... Meci pour la correction titan... ;). j'ai modifié mon post.
0
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
21
1 avril 2011 à 13:10
justement je rencontre une erreur au plugin d adobe , le probleme doit venir de la
0
Utilisateur anonyme
1 avril 2011 à 13:38
et quelle est cette erreur?
est tu sur d'avoir installé flash et non pas gnash qui ne lis pas tout.
0
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
21
1 avril 2011 à 13:41
Voici tous le message d erreur des 2 commandes :

dylan@dylan-G41MT-D3:~$ sudo apt-get install flashplugin-installer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
firefox-branding
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Paquets suggérés :
xulrunner-1.9 firefox-3.0 konqueror-nsplugins xfs
Les paquets suivants seront ENLEVÉS :
adobe-flashplugin
Les NOUVEAUX paquets suivants seront installés :
flashplugin-installer
0 mis à jour, 1 nouvellement installés, 1 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0o/20.4ko dans les archives.
Après cette opération, 12.0Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ?
Préconfiguration des paquets...
(Lecture de la base de données... 218364 fichiers et répertoires déjà installés.)
Suppression de adobe-flashplugin ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/gnash/libgnashplugin.so car le groupe de liens firefox-flashplugin est cassé
update-alternatives: erreur: impossible de faire de /usr/lib/firefox/plugins/flashplugin-alternative.so.dpkg-tmp un lien symbolique vers /etc/alternatives/firefox-flashplugin : Aucun fichier ou dossier de ce type
dpkg : erreur de traitement de adobe-flashplugin (--remove) :
le sous-processus script pre-removal installé a retourné une erreur de sortie d'état 2
postinst called with argument 'abort-remove'
dpkg : erreur lors du nettoyage :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
adobe-flashplugin
E: Sub-process /usr/bin/dpkg returned an error code (1)
dylan@dylan-G41MT-D3:~$ sudo apt-get install flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
firefox-branding
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
flashplugin-installer
Paquets suggérés :
xulrunner-1.9 firefox-3.0 konqueror-nsplugins xfs
Les paquets suivants seront ENLEVÉS :
adobe-flashplugin
Les NOUVEAUX paquets suivants seront installés :
flashplugin-installer flashplugin-nonfree
0 mis à jour, 2 nouvellement installés, 1 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 1'766o/22.2ko dans les archives.
Après cette opération, 12.0Mo d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ?
Réception de : 1 http://ch.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse flashplugin-nonfree i386 10.2.153.1ubuntu0.10.10.1 [1'766B]
1'766o réceptionnés en 0s (16.3ko/s)
Préconfiguration des paquets...
(Lecture de la base de données... 218364 fichiers et répertoires déjà installés.)
Suppression de adobe-flashplugin ...
update-alternatives: avertissement: forçage de la réinstallation de l'alternative /usr/lib/gnash/libgnashplugin.so car le groupe de liens firefox-flashplugin est cassé
update-alternatives: erreur: impossible de faire de /usr/lib/firefox/plugins/flashplugin-alternative.so.dpkg-tmp un lien symbolique vers /etc/alternatives/firefox-flashplugin : Aucun fichier ou dossier de ce type
dpkg : erreur de traitement de adobe-flashplugin (--remove) :
le sous-processus script pre-removal installé a retourné une erreur de sortie d'état 2
postinst called with argument 'abort-remove'
dpkg : erreur lors du nettoyage :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
adobe-flashplugin
E: Sub-process /usr/bin/dpkg returned an error code (1)
dylan@dylan-G41MT-D3:~$
0
Utilisateur anonyme
1 avril 2011 à 14:08
suis la procedure (7) de desinstallation sur ce site http://doc.ubuntu-fr.org/flashplayer
apres tu fait la procedure 2.1 pour installer flashplugin-installer
0
shura11
Messages postés
206
Date d'inscription
lundi 1 juin 2009
Statut
Membre
Dernière intervention
16 juin 2013
21
1 avril 2011 à 18:54
Merci sa refonctionne =)
0