Excel Compter nbr de cellules avec 3 critères

Résolu/Fermé
Sam357
Messages postés
134
Date d'inscription
dimanche 11 février 2007
Statut
Membre
Dernière intervention
15 mars 2018
- Modifié par Sam357 le 31/03/2011 à 14:18
Sam357
Messages postés
134
Date d'inscription
dimanche 11 février 2007
Statut
Membre
Dernière intervention
15 mars 2018
- 31 mars 2011 à 16:29
Bonjour à tous,

Je reviens vers vous car je suis bloqué sur une formule à partir de laquelle Excel renvoie l'erreur #VALEUR! (feuille Analyse).
Je ne trouve pas de solution je vous place donc en ligne un fichier test afin de voir si vous pourriez m'aider.

L'objectif est d'observer le respect des dates de livraison sur deux lieux de déchargement quai A et B.

Voici la formule actuelle qui me donne un résultat en erreur sur la feuille Analyse :

=NB.SI.ENS(Données!$M$3:$M$166;$A6;Données!$B$3:$B$166;$A$3;Données!$R$3:$R$167;"Livraison OK")

Soit avec les intitulés de colonne et depuis la cellule B6 :
=NB.SI.ENS(Mois d'entrée en stock;2010 09;Quai;Quai A;Respect de la date de livraison initiale;"Livraison OK")


Je ne vois pas où se trouve mon erreur aussi j'espère que vous pourrez m'aider à la dénicher.

Fichier test : http://www.cijoint.fr/cjlink.php?file=cj201103/cijHnsr7bz.xls

Merci d'avance;

Cordialement,
Sam357

1 réponse

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
Modifié par Vaucluse le 1/04/2011 à 10:03
Bonjour
heu... sans rire, quoique...!

je crois qu'il devrait suffire de rectifier le dernier champ qui n'est pas en ligne avec les deux autres dans votre formule:

167 au lieu de 166 pour les autres?

crdlmnt


Demandons nous si nous ne sommes pas seuls à comprendre ce que l'on explique?
1
Sam357
Messages postés
134
Date d'inscription
dimanche 11 février 2007
Statut
Membre
Dernière intervention
15 mars 2018
18
31 mars 2011 à 16:29
Merci Vaucluse,

Comme ça, ça marche beaucoup mieux ;)

Cdlt.
Sam
0