Correction automatique word 2007

Résolu/Fermé
Linou - 22 mars 2011 à 10:22
 sirine architecte - 6 févr. 2014 à 17:12
Bonjour,

Je n'ai plus de correction automatique sur Word 2007, Lorsque je fais F7 word me marque "Vérification grammaticale et orthographique terminée. Le texte à ne pas vérifier à été ignoré".

Merci d'avance pour vos réponse c'est assez urgent.

A voir également:

2 réponses

PtiSwiss Messages postés 96 Date d'inscription lundi 23 octobre 2006 Statut Membre Dernière intervention 6 mai 2011 36
22 mars 2011 à 10:32
il faut allez sur le bouton général en haut à gauche puis tout en bas du menu tu sélectionne "options word" en allant dedans tu verras un onglet "vérification" puis "options de correction automatique"
0
Merci pour cette réponse rapide mais quels doivent-être les paramétrages??
Dans vérification --> il y a exceptions pour "tous les nouveaux documents" et le nom de mon document
Le problème vient-il de là?
0
PtiSwiss Messages postés 96 Date d'inscription lundi 23 octobre 2006 Statut Membre Dernière intervention 6 mai 2011 36
22 mars 2011 à 11:02
il faudrait mettre en exception ton document et décocher les deux cases situées en dessous

ensuite dans vérification / option du correction automatique il faut en général que toutes les cases soient cochées une fois que c'est fait enregistre ferme word et relance le

tu devrais alors pouvoir lancer une correction
0
m@rina Messages postés 17492 Date d'inscription mardi 12 juin 2007 Statut Contributeur Dernière intervention 26 novembre 2022 11 007
22 mars 2011 à 11:31
Bonjour,

Vous confondez la correction orthographique et les options de corrections automatiques : ça n'a rien à voir !

Puisque le message dit "Le texte à ne pas vérifier à été ignoré", c'est que tu as décidé à un moment donné de ne pas le vérifier ! Sélectionne tout ton texte (Ctrl+A) puis sous l'onglet Révision, groupe Vérification, clique sur le bouton Définir la langue.
Vérifie que la langue ud texte est bien sélectionnée, et que l'option "Ne pas vérifier l'orthographe ou la grammaire" soit décochée.

Si ça le fait sur tous tes nouveaux documents, vérifie la langue dans le style normal, et que l'option ci-dessus n'est pas aussi décochée.

m@rina
0
Merci Marina, mon problème venait bien du fait que l'option "Ne pas vérifier l'orthographe ou la grammaire" était cochée.
0
sirine architecte
6 févr. 2014 à 17:12
merci
0