Aucun périphérique de sortie audio installé

Résolu/Fermé
marine19 - 20 mars 2011 à 06:49
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
- 20 mars 2011 à 16:27
Bonjour,

DEpuis hier, je n'ai plus de son sur mon ordinateur. C'est un Dell inspiron 1720 sous vista (32). Le test de détection tousmesdrivers.com m'a indiqué ceci :
Intel Corporation 82801H (ICH8 Family) HD Audio Controller
Drivers installés:
Constructeur: Intel Corporation | Fichier INF: hdaudbus.inf | Classe: system | Version: 6.0.6002.18005 | Date: 21/06/2006
apparemment il n'y a pas de mise a jour à faire...
dans gestionnaire de périphérique, le seul qui semble en rapport avec 'laudio est situé ds préiphérique système, il s'appelle controleur audio haute définition, un triangle jaune est présent en bas à gauche de ce périphérique ; j'ai déjà essayé de mettre a jour le pilote, il me dit qu'il est à jour...

je suis desespérée alors si vous ave des suggestions...

merci

2 réponses

tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 647
Modifié par tribun le 20/03/2011 à 07:56
Bonjour
Télécharge le pilote pour vista.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false
Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
0
merci ça a marché ! je savais pas que realtek pouvait marcher pr moi ! ça faisait des heures que j'étais dessus !
0
tribun
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 647
20 mars 2011 à 16:27
Cet audio contrôleur de ta carte son est de Realtek.

>>>> Intel Corporation 82801H (ICH8 Family) HD Audio Controller
0