Open Office version 3.2.1

Fermé
Signaler
-
 p'tit café -
Bonjour,

Je rencontre quelques problèmes d'utilisation:
je n'arrive pas à fixer les parenthèses. Si je suis en fin de ligne, j'ai un saut à la ligne pour le ) J'ai bien essayé d'aller dans Paragraphe/veuve et orpheline mais quoi que je coche et quoi que je sélectionne, ça ne change rien.
D'autre part, mais cela était valable aussi sur les précédentes versions, je n'ai jamais réussi à supprimer un saut de page lorsque celui-ci a été créé.

Quelqu'un connaîtrait la réponse ?

Merci



1 réponse

Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 717
En français, il n'y a pas d'espace entre les parenthèses et le premier ou le dernier mot. La parenthèse ne passe donc pas à la ligne sans le dernier mot.

Merci Patrice mais je me suis mal fait comprendre, Quand je dis que j'ai un saut à la ligne, c'est que ce changement de ligne s'effectue alors que je ne le voudrais pas puisque comme tu le dis si bien ce n'est pas comme ça en français.
Si la parenthèse de fermeture ne peut être incluse sur la ligne, alors le mot qu'elle enferme devrait aussi passer à la ligne, or ce n'est pas le cas.
Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 717
Je n'ai pas ce problème avec OOo, si la parenthèse est collée au dernier, l'ensemble passe à la ligne !

C'était mon cas aussi avant que je change de version. Merci d'avoir cherché.
Messages postés
8539
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
20 juillet 2021
1 717
J'utilise aussi OOo 3.2.1, je ne vois pas pourquoi ça ne fonctionne pas.

Début d'explication trouvé ici
http://user.services.openoffice.org/fr/forum/viewtopic.php?f=3&t=22105&start=0

Problème résolu par installation de Libre Office