Mozilla Firefox et Youtube.

[Résolu/Fermé]
Signaler
-
Messages postés
13
Date d'inscription
samedi 22 décembre 2012
Statut
Membre
Dernière intervention
23 décembre 2012
-
Bonjour,
depuis 2 semaines, j'ai un problème avec Youtube et Mozilla. Je ne peux regarder qu'une vidéo, puis après je n'ai que le son sans l'image, la vidéo reste noir et quelques bug sur ce-dernier. [url=https://www.casimages.com/i/11030208313525908.jpg.html][img]http://nsa25.casimages.com/img/2011/03/02/mini_11030208313525908.jpg[/img][/url]

J'ai bien Adobe à jour, Mozzila aussi, j'ai réinstaller et tout...
Youtube marche bien sur Internet Explorer sinon.

Merci d'vos réponses !


7 réponses

C'est bon je l'ai résolu, j'ai utilisé le Uninstaler de Adobe pour le Flash Player, après j'ai activer le contrôle de Active X avec IE, et puis pour l'instant ça marche sous Firefox :).
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Oui bein moi, j'ai voulu vérifier Dailymotion et j'ai pris la première vidéo, je commence à la regarder puis je la passe en plein écran, je ressors du plein écran, Firefox se met à mouliner, (J'attends un peu, c'est normal d'attendre!) je vais dans le gestionnaire des tâches pour tuer le processus = IMPOSSIBLE !! Je décide de fermer Windows, option redémarrage, puis l'écran Windows 7 d'alerte de fermeture me demande si je veux fermer Firefox de force et le gestionnaire des tâches, je dis oui et là, écran noir ; j'ai du éteindre mon pc portable (ce pc) avec le bouton. F*uck Dailymotion lol. à+
tu passes par ie tab ? ;))
tab ?
Non toujours firefox, mais c'est bon c'est résolu
Messages postés
559
Date d'inscription
samedi 6 février 2010
Statut
Membre
Dernière intervention
8 juin 2012
213
bonjour,

Tu vide bien le cache de temps en temps ? (voir aussi les cookies)
Oui souvent, avec Ccleaner.
Bonjour,

YOUTUBE et autres sites (?) ...

Problème vidéo écran noir mais normalement avec du son qui marche ...

Je confirme le problème ; c'est lié aux paramètres d'accélération matériel flash ;

d'ailleurs, si tu fais un clic droit, tu n'as pas toujours accès à l'item "Paramètres...".

Clic droit sur la vidéo ... puis "Paramètres...", puis perso je décoche les fonctions d'accélération matériel sinon j'ai pas d'image en plein écran ; mais pas toujours, ça dépend de la vidéo et du type de codage du lecteur (html5...?). Des fois, l'affichage de la vidéo fonctionne bien même avec l'absence de l'item "Paramètres...". Truc de ouffff :))

L'item "Paramètres..." des options adobe flash est grisé ... mais pas toujours !

Ce n'est pas que sous Windows (je suis sous Windows 7 et Firefox 3.6.14) :

Ubuntu - Corriger le bug du plein écran des vidéos flash :
https://korben.info/ubuntu-video-flash-plein-ecran-youtube.html

(Avec IE9, ça passe pour l'instant, mais j'ai du changé l'option Accélérer IE9 avec le rendu GPU = j'ai coché (l'inverse du tuto ccm) ! Sinon les pages web (dans les onglets) dans IE9 sont toutes blanches y compris la boîte de dialogue des réglages de la barre d'outils Google même la boîte de dialogue de IE9 "À propos de Internet Explorer", à part la page des options IE9.)

note : sur chat te s et roulette de p*nis plutôt en majorité, FX plante tout le temps.

La vidéo sur cette page fonctionne sans problème ; sauf sur YouTube :

Flash Player 11 avec accélération matérielle 3D :
https://www.generation-nt.com/flash-player-11-preview-3d-acceleration-materielle-actualite-1167021.html

et "Paramètres..." est accessible ! Sauf sur YouTube ; le lecteur est différent !

merci
Non juste youtube.
Et ce n'est pas qu'en plein écran que je n'ai pas l'image.
Effectivement, après le clic droit, l'option "Paramètres" est grisée.
Et donc ?
Et donc, heu c'est un symptôme du problème ... c'est leur lecteur qui pose problème.

Si il y a d'autres personnes qui ont ce problème il faut qu'ils le disent pour faire bouger le schmilblick et que YouTube corrige ce problème avec Adobe et son flash player. Tu peux formater si tu veux :))
Si vous avez le son et pas l'image sur Dailymotion et que vous utilisez Firefox, désinstaller la version 11.0 et installer la version 10.0 à télécharger sur ce lien:http://www.oldapps.com/flash_player.php?old_flash_player=10
Messages postés
13
Date d'inscription
samedi 22 décembre 2012
Statut
Membre
Dernière intervention
23 décembre 2012
2
Bonjour tout le monde,

si vous avez firefox et le module ABP(adblock petit panneau hexagonal ce situant en général à coté de marque-pages),cliquez gauche dessus et cliquez sur désactiver pour youtube.