Plus de son apres installation de xp pro [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011
-
Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011
-
Bonjour,

voilà j'ai un problème avec mon second ordi portable, ayant trop de bug avec vista j'ai décidé de passer à windows XP PRO titanium. Après installation de ce dernier les pilotes se sont correctement mis a jour mais le pilote son est manquant. J'ai essayer de telecharger plusieurs pilotes mais rien ne se passe. Quand je fait un diagnostic avec directX cela me dit que ma carte son n'est pas detectée. Sur touslesdrivers.com cela me dit que le pilote est bien installé. Ma carte son est une realtek, pour le référence je ne sais pas. Mon PC est un acer aspire 5715Z et meme chez acer les pilotes ne sont pas bon. quelqu'un aurai une idée?
merci a vous

6 réponses

Messages postés
1957
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
23 juillet 2012
248
XP PRO titanium n'est pas une version legale ...
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011

ouffff merci de vos réponse je vais remettre XP familliale parce la sa me fait peur je vous tien au courant pour les pilotes son.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1957
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
23 juillet 2012
248
c'est ce que tu as de mieux à faire ... car ce site de versions douteuses sont porteuses de soucis
Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011

en plus il y en as une sacrée liste je ne pensai pas que de telle version existai on ma dit que titanium étai le mieux ba j'ai demander un cd a un pote mais je vais lui mettre dans sa poubelle mdr sa fera un pirate en moins
Messages postés
81350
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 février 2021
12 515
Bonjour,

Désolé, sur ce site aucune aide ne peut être apportée pour des versions illégales.

Merci de lire --> ceci

Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011

bonjour, pourquoi ai-je une clé d'activation valide dans mon poste de travail/propriété ?
je ne comprend pas si c'est une version illégale pourquoi existe t-elle?
Messages postés
1957
Date d'inscription
jeudi 6 novembre 2008
Statut
Membre
Dernière intervention
23 juillet 2012
248
parceque la clef d'activation est necessaire à l'utilisation de windows
Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011

salut, j'ai deja été sur TLD et fait une detection sa me dit que mes pilotes sont bon mais comme c'est une version de XP non legale je vais la changer et mettre le familliale. mais c'est peu etre pour sa que j'ai pas de son parce que les pilotes existe pas pour cette version ou pour une autre raison
Messages postés
4
Date d'inscription
mercredi 2 mars 2011
Statut
Membre
Dernière intervention
21 mai 2011

je vous remercie pour votre aide, j'ai fini par trouver la solution a mon probleme, en faite meme avec xp familliale le pilote son ne marchait pas. j'ai donc desactiver puis desinstaller le pilote son dans: poste de travail/gerer/gestionnaire de périphérique/périphérique systeme

ensuite en téléchargent et installent manuellement j'ai récupéré du son après redémarrage du pc^^