Minecraft : Lag en Multiplayer. [Résolu/Fermé]

Signaler
Messages postés
110
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
2 janvier 2012
-
 NzoSifou -
Bonjour,


J'ai ouvert mon serveur minecraft il y a peu, quelque jours a proprement parler, pas de problème, dédié niquel, stable.

Mais de mon coté, quand je me connecte dessus, ça merdouille plus, j'ai des LAG énorme en multijoueur, j'ai d'abord pensé a ma configuration web, mais arrivé juste après la maj 1.3 Je me suis dit que ça venais pas de moi.

Quelque test quand même sur ma connections, débit normal, tout marche niquel, et j'avoisine les 700Ko/s de download, pourquoi, pourquoi je lag autant in game ?

J'ai déconfiguré ma livebox, il n'y a donc plus aucun port ouvert, du moins, pas manuellement, ça vient peut être de là ?

Merci d'avance.



19 réponses

Messages postés
110
Date d'inscription
dimanche 16 mai 2010
Statut
Membre
Dernière intervention
2 janvier 2012
47
Upouille
24
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

ça veut dire quoi ? O.o
je commence en multi et je je peut même plus avancer et tourner j assai le 2eme server et je voit l intérieur de la tête d un gas comment je fais ?
> valentd26
Amateur..

facile ;) si c'est ton ordi qui fait le serveuralors c'est normal et tu ne peut rien y faire.Si c'est le contraire c'est que:
-ton pc a presque plus de place
-tes fps sont bas (pour le voir tu fais F3 dans le serveur)
-il y a trop de monde
-le serveur est a moins de 20m de toi

si tous va bienreboot ton pc et regarde les applis qui tourne pour rien et supprime les pour optimiser minecraft
Salut, j'ai exactement le problème, et je vois bien que le problème vient de la connexion, pourtant tous les tests sont positifs.
Merci d'avance pour votre aide.
j'ai un amis qui est dans le même cas que toi, mon serveur n'ai pas saturer et mais autre collègue s'y connecte très bien.

on a fait tous ce que l'on a pu mais rien a y faire, enfin on a eu un mieux
pour cela nous somme passé par :

un scan anti virus (malwarebytes anti malware marche très bien (on ne sait jamais) et permet de diminuer les tache lancé au démarage (important si vous avez des logiciel qui se connecte pour faire des mise a jour))

un bon défrag

retirer un maximum de logiciel dans la barre de tache (voir désactivé pare feu et anti virus (bouclier p2p web et autre) si vous jouez sur un serveur de confiance)

la réduction de la qualité graphique de minecraft

ma mise en priorité haute de java dans le gestionnaire de tache (alt + ctrl + suppr)

voila

si vous avait une solution miracle je suis aussi preneur ^^
et c'est quoi l'ipd e ton serveur svp pur ke je puisse jouer avec vous ?
Même problème sauf que je ne peut même pas utiliser ma table de travail ou mon four.
De plus, quand je place un bloc dans ma maison il disparaît aussitôt.
J'ai essayé d'ouvrir le coffre des autres sur le serveur et ça marche.
Et ça se passe uniquement chez moi ...
Merci si vous avez une solution.
g lmeme probleme et c enervant: j'enleve un bloc il reaparait et vice versa

Le probleme du bloc c'est peut etre a cause de la zone de spawn
@phlim sa s’appelle des roll back bloc c'est des lags et je peux rien y faire
Perso j'ai un probleme similaire, mais je suis sur que ca vien de mon PC portable car quand je joue en multi dessus je lag (je ne peut pas ouvrir de coffre ou alors s'ouvre avec 15 min de retard ect ..) mais je ne lag pas du tous sur mon fixe
Salut pour moi c'est pareil mes messages arrive 3ans après ainsi que pour ouvrir un truk
oui et c'est d'autant plus énervant quand on vient d'acheter le jeu et que ça ne marche pas, ou presque en tout cas, comme beaucoup d'antre nous...
J'ai exactement le même problème et quand j'envoie un msg par chat il arrive 3min plus tard.
Solution svp
Bon, pour faire avancer le shmilblick : je lag dans minecraft, comme dit plus haut mes messages s'affichent ~3min plus tard.

Pourtant : mes test de connexion sont très concluant, même en dl direct j'ai toujours 1mo/s et 700k/s en up. De plus sur d'autres jeux en réseaux je n'ai strictement aucuns problème de lag (jai même un ping de 14, je sais ping =/= lag) et il faut aussi signaler que j'ai testé sur trois serveur différent, et sur deux le décor ne pop même pas ! (petite parenthèse pour dire que certains joueurs du serveur où je suis subissent des lag depuis plus d'une semaine et qu'un reboot et nettoyage du serveur n'as rien donné ... Et que, d'autre joueurs ont leur jeu parfaitement fluide). Bref c'est n'importe quoi :/

A mon avis c'est un problème interne à minecraft.net, peut-être due à une surcharge des serveurs, ou bien une mise en fin de ligne de certain compte ... Je ne sais pas trop et j'm'y connais pas assez en routage/réseaux pour m'avancer trop la dessus.

EDIT : à préciser qu'avant le début de la semaine le jeu était parfaitement fluide et aucuns signe de lag à l'horizon, et que depuis dimanche dernier l'état se détériorais de jours en jours, maintenant c'est plus du tout jouable..
Et moi alors ? j'ai acheté le jeu hier et sa beug a mort sa me soule.. va faloir trouver une solution..

Moi quand je veux jouer en multi et que j'écrit un message il ne s'envoie pas ? Vous pouvais me dire pourquoi ?
sois tes mute sois t debile
apparament on est beaucoup dans ce cas
moi aussi sa me fait sa :s
Moi aussi :s
Salut à tous
J'ai le même problème, quand je suis sur le serveur le jeu est super fluide mais mes messages apparaissent 5 minutes après et quand j'ouvre un coffre ou que je fais une autre action, elle se réalise 5 minutes après.
Je suis dans une situation assez paradoxal car sur mon netbook, je ram tellement que je peux même pas bouger mais mes messages et mes actions se réalisent instantanément. Et au contraire, comme dit précedemment, sur mon ordi plus puissant, le jeu est fluide mais tout à un retard de quelques minutes !
Après ça, je pense aussi que le problème ne vient pas de la connexion (puisque sur mon netbook il n'y a pas ce problème). Je ne m'y connais pas beaucoup mais je peux en déduire quelques trucs comme peut être la différence de système d'exploitation (netbook=win xp, mon pc=win vista)? Enfin je dit ça mais je suis pas sûr. C'est pour ça que si quelqu'un à une solution...

Merci pour vos prochaines réponses.
Sa met fait EXACTEMENT pareil =/
ca me le fait aussi et je pense que cela vient de la connexion et du pc (RAM et/ou pross)
Bonjour,

Moi aussi j'ai eu le meme probléme que vous. J'avait crée un serveur, à chaque foi je me connécter sa buger rien a fair j'étai pri. Mais maintenant j'ai trouver la solution. Pour le mode solo et multi aller sur le dossier (.minecraft) aprés aller sur option, vous aller voir une page de bloc note et chercher (fancyGraphics) : true remplacer le true par false. Si pour le mode multi sa bug encore inpeut aller dans serveur une page bloc note s'affichra, chercher view-distance :10 et remplacer le 10 par 5. Et voila le toure est jouervous pouvier jouer sans bug^^
Bon jeu.
Mon experience
Voila j ai cree un serveur sur deux pc different sur mon portable dual core 3 giga de ram win7 on est 3 a jouers,2 en reseaux local dont moi sur le pc ou est cree le serveur et aucun lag.
Mais quand je cree le meme serveur ave la meme version de win sur mon pc fixe 4 giga de ram quad core donc plus performant la ca lag pour les 3 personnes que je soit sur le pc ou est cree ou le portable.
je comprend pas du tout si quelqu un a une idee.
Merci
on est pas tous égaux sur le lag, des gens arrivent a le faire tourner avec 1 g de ram sur un xp 98 et moi avec mon Win 7 et mes 4g de ram le jeu est injouable (je ne peux plus creuser les boc ni les poser, etc...)
Tout ça depuis que j'ai mon nouvel ordi alors que l'autre (vieux de 5 ans mais plus fait pour les jeux) n'avait aucun lag et minecraft n'était pas ruiné.
:(
Bande de con --' Réainstallez Minecrafr c'est tous ! Moi sa remarche
moi je tourne sur xp mon ordi a 10 ans j'ai une connexion pourrit j'ai 500Mo de ram sur certain serv jai 3 fps mai sur dautre je tourne a 30 fps.
:)
salut j ai peut être une idée : recherche sur google les mods optimine optitick et optifog et sa lagera beaucoup moins
mon pb est different moi je lag que dale sur mon pc 12 go de ram
mais parcontre que je me met en far je bug a mort tans dis que en tiny que dale
est ce que ces normal ? ou ces mon java qui bug
pour enlever les lags je vous donnes un lien c bien expliqué :)http://www.gamerzonline.eu/forums/minecraft-tutos/6937-tuto-minecraft-solution-pour-supprimer-le-lag-serveur.html
putais de merde j'arrive pas a desinstaller un prograeme
moi j'ai le meme probleme sur un ordi portable 8 giga ram un gamer quoi super puissant et sa lag autant.
Messages postés
25
Date d'inscription
vendredi 8 mars 2013
Statut
Membre
Dernière intervention
25 décembre 2014
12
Salut,
J'ai le même problème que toi. Je joue sur des serveurs PvP et, quand mon frère prends l'Ipad les autres joueurs se mettent a voler, se téléporter et je respawn dans le sol...
si quelqu'un a une idée (je suis sous Intel Core i5 et java et mon ordinateur sont en 64 bits)...Merci ;)
Sinon essaye de télécharger Game Booster et de lancer minecraft avec sa marche bien et installe optifine sa marche aussi!
moi aussi jai la fibre optique numeriquable pourtant en-bas a droite de mon bureau jai tout mes barres mais dans minecraft j'en est que 4 ducoup impossible bien pvp