Lancement des jeux impossible sous steam [Résolu/Fermé]

Signaler
Messages postés
22
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 avril 2012
-
Messages postés
22
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 avril 2012
-
Bonjour,
J'ai il y a peu reformaté ma partition de windows. Après réinstallation je décide de lancer steam se trouvant sur mon autre disque dur. Seulement en essayant de lancer n'importe quel jeu, soit steam se bloque et bloque tout mon ordi, soit il reset mon ordi en passant pendant quelques secondes sur un écran bleu sur lequel un texte est écrit (mais cela passe très vite, environ 1 seconde). J'ai désinstaller steam en le supprimant de ma liste de programme et je l'ai entièrement réinstallé. J'ai retélécharger des jeux et toujours le même problème. J'ai cherché un peu sur le net mais je n'ai trouvé aucune solution à mon problème.
Si l'un de vous a une solution ou une idée, je suis preneur et je l'en remercie :).
Bonne soirée.

P.S. : J'utilise windows xp pro 64 bits et lors de mon dernier reformatage de windows, tout s'était passé sans problème.

5 réponses

Messages postés
22
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 avril 2012
1
up
Messages postés
458
Date d'inscription
dimanche 7 février 2010
Statut
Membre
Dernière intervention
2 avril 2017
5
A tu essayé de réinstaller steam et ses jeux en inscrivant ton compte.
Cela peut provenir d'un simple fait que steam n'est pas inscrit dans les fichier system.
Messages postés
22
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 avril 2012
1
Qu'entends-tu exactement par inscrire mon compte ?
En tout cas j'ai entièrement réinstallé steam ainsi que tous les jeux et le problème est toujours présent.
Messages postés
458
Date d'inscription
dimanche 7 février 2010
Statut
Membre
Dernière intervention
2 avril 2017
5
il se peut que ton soit tout simplement en surchauffe ou alors viruser
Messages postés
22
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
4 avril 2012
1
Pas de surchauffe, la température interne de mon ordi ne dépasse pas 35°C et pour les virus j'ai fais plusieurs nettoyages avec différents logiciels, mon ordi est clean. De même, tous les pilotes sont à jours etc... Je pense plutôt que le problème viens du dernier formatage et je pense reformater du coup.