Problème remplacement disque dur windows 7

[Résolu/Fermé]
Signaler
Messages postés
55
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
2 février 2011
-
Messages postés
55
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
2 février 2011
-
Bonjour,

Voici ma config de départ :



Je souhaitais étendre ma capacité de stockage.
Ne pouvant mettre que 2 disques dans mon boîtier car n'ayant que 2 jeux de rails pour mettre dans la cage prévue à cet effet, j'ai décidé de simplement remplacer un disque.
J'ai donc tenté de remplacer mon disque de données (pas le disque système donc) par un Samsung F4 ecogreen de 2To.

Au démarrage de windows, je reçois une erreur (à laquelle je ne fait d'abord pas attention) avec un écran noir (du genre "il faut réparer le secteur de boot"). Je me dis que j'ai dû me tromper de disque et que j'ai dû enlever le disque système.

Je refais donc l'opération en remplaçant l'autre disque. Là, l'erreur est pire car il me dit que windows n'est pas installé.

Le premier disque remplacé était donc bien le disque système.

Et c'est reparti, je recommence : je remets le disque système et le nouveau disque. Je retombe sur l'erreur à laquelle je n'avait pas fait attention au début : Il faut réparer l'instalaltion de windows, ce problème peut être dû à un changement logiciel récent (ou un message approchant). On me propose donc de choisir l'OS que je veut réparer. Un seul choix possible : windows vista... Sachant que j'ai windows 7.

Toutefois, il s'agit bien d'un windows 7 obtenu apr upgrade de vista (de façon officielle, j'ai donc le cd, la clé d'activation, etc.).

Je n'ai pas osé aller plus loin, de peur de perdre toutes mes données.

Quelqu'un a-t-il une idée d'où le problème peut venir?

Merci d'avance

3 réponses

Messages postés
8415
Date d'inscription
vendredi 7 décembre 2007
Statut
Membre
Dernière intervention
3 janvier 2013
2 722
est-ce que ça fonctionne si tu remets les 2 "anciens " dd ?
il est possible que le secteur de boot ait été pour quelque raison été copié sur le dd "données" et non sur le dd systeme
dans le bios l'ordre de démarrage est bien dd systeme en 1° ?

pour retaper le boot de seven faut booter sur le dvd de seven et Réparer l'ordinateur
http://www.vista-xp.fr/forum/topic4807.html
Messages postés
55
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
2 février 2011
8
Oui si je remets les 2 anciens, ça marche très bien.

Dans le bios j'ai bien d'abord boot sur le dd système en premier :(

Je pense que je vais essayer de réparer avec le dvd de seven demain
Messages postés
55
Date d'inscription
mercredi 25 juin 2008
Statut
Membre
Dernière intervention
2 février 2011
8
La réparation du secteur de boot a résolu mes problèmes.
J'avais donc bien un secteur de boot sur le disque non système...