[mozilla firefox] probleme page d'accueil [Résolu/Fermé]

Signaler
-
 Line_By -
bonjour, je viens d'instaler firefox, je l'ai tout bien configuré et lorsque je le lance, au lieu de me demarrer ma page d'accueil comme j'aimerai bien, il me demarre la page TF1 et lorsque je clic sur l'icone page d'accueil, il me demarre bien google (que j'ai configuré en tant que page d'accueil). non ce n'est ni un virus, ni un spybot et dans outils>options>general www.google.fr est bien dans la barre... un peu d'aide svp...

30 réponses


bon bin je sais pas comment mettre un fond mais dsl je peut pas répondre a ta question a +
Salut loico,
Je sais pas si tu consulte toujours ce topic. Mais qu'à cela ne tienne, ayant eu le même problème, voici ma réponse:
en cherchant une solution sur le net je suis tombé sur ce topic et en réalité c'est toi qui m'a donné la solution. Je m'explique: tu dis que c'est en utilisant le raccourci de ton clavier que firefox démarre sur TF1. En ce qui me concerne, j'ai installé vista inspirat et sur le rocketdock qu'il propose, le raccourci vers firefox démarrait le navigateur sur le site de vista inspirat, alors que ma page d'accueil est google.
Ce que j'ai fait a été de rechercher le lien derrière le raccourci et devine quoi? C'était vista inspirat. Autrement dit, le raccourci ouvrait directement le site de vista inspirat à travers firefox.
Il m'a donc suffit de changer le lien pour résoudre le problème.
Aussi, je te suggère de rechercher le lien derrière la touche de ton clavier et de le modifier

A+
comment tu fais pour changer le lien
Je viens de réussir, c'est vrt tt con la manip, je garde cette manip ds mes favoris ! merci à Oxyde13, c'est tellement bête de ne pas y avoir penser !

Faites comme il indique plus haut sur le tuto et pour trouver le bouton "outils" ouvrez une page firefox et appuyez sur la touche Alt du clavier, le tour est jouer les onglets apparaissent !

tchoosss ;)
je reponds a ce topic, car j'avais recement le meme probleme, en essayant de resoudre ce probleme (d'affichage d'ne mauvaise page d'ouverture du navigateur)
Bien que la lecture du et des forums, n'avait rien donné d'efficace vraiment !!

je me suis rendu compte que c'etait mon raccourcie de "firebox" qui pointait sur un site
avec une adresse URL dans le raccourci!!??

en effaçant le raccourci bureau et celui de la barre des taches du bureau, puis en les recreant sans l'URL... et le tour est joué tout simplement !!

Voila, j'avais mozilla firefox, c'etait ma page d'accueil, et il me met maintenant sans arret, la page d'accueil MSN,

mais je ne veux pas de celle là, je veux continuer avec mozilla!! comment puis je faire merci!!
Messages postés
113949
Date d'inscription
mardi 6 septembre 2005
Statut
Membre
Dernière intervention
28 août 2020
3 146
Bonjour,

CREER SON PROPRE TOPIK

Il serait préférable que tu crées ton propre « topik » message personnel. Cela rendra le poste (ici) plus compréhensible, et nous pourrons traiter ton soucis avec plus d’efficacité.
Donc
Fais ce qui suit, SVP
http://perso.orange.fr/rginformatique/section%20virus/demofairesontmessage.htm
Merci
A++
http://perso.orange.fr/rginformatique/section%20virus/demofairesontmessage.htm

A++

Je n'arrive plus a avoir google mozilla en page d'accueil
pour avoir google en page d'aceuille iol faut le dessinstaler pui le reinstaler voila
1 dans le menu exécuter ecrivez
%appdata%

2 dans la liste déroulant choisissez Mozilla ---> Firefox ---> profils

DANS LE fichier profiles.ini changez 1 par 0

et ça va résoudre ton problème
EN FAIRE MA PAGE D ACCUIEL
j;aimerait changer ma page d;acceuil svp
je voudrais remettre mozilla firefox en page d'accueil
remettre firefox en page d'accueil avec google
BONJOUR A TOI MOI AUSSI J,AIMERAIS AVOIR GOOGLE COMME PAGE DE DÉMARRAGE ALORS J,ATTEND UNE RÉPONSE .MERCI A TOI YOGI
Messages postés
1021
Date d'inscription
jeudi 28 janvier 2010
Statut
Membre
Dernière intervention
27 janvier 2011
503
Firefox : Outils > Options > Général : Page d'accueil : mettre
https://www.google.fr/?gws_rd=ssl
...
firefox : outils - options - général : page d'accueil et mettre dans la barre : http://www.google.fr/firefox

Romaric c'est gourré, perso je viens tout juste de faire cette manip et tout est redevenu comme avant, donc j'ouvre firefox et je retrouve google et non pas le logi de merde qui s'y était installé à la place en fesant une mise a jour anglaise de free converter

bye ;)
Messages postés
2
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2015

Dans la barre d'adresse de Firefox tape about:config
Cherche le ligne browser.newtab.url, et remplace la valeur, tu peux mettre ce que tu veus comme page d'aceuil comme www.google.fr par exemple.

about:newtab = miniature des sites couramment visités
about:blank = page blanche
about:home = page accueil défaut
adresse de ta page acceiuil