La MàJ auto d'Avast 5.1.864 ne marche pas? [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
30 décembre 2013
-
 guillou -
Bonjour,
J'ai effectué l'installation, plutôt la mise jour de la dernière version d'Avast hier. Tout s'est bien passé, sauf que depuis hier la ise à jour automatique de la base virale ne se fait plus, ni à la main non plus. L'écran reste bloqué au début de la barre de progression et aucun message n'apparait, suf celui signalant le dernier echec.
Tout marchait tout seul jusqe là, je ne vois pas ce qui a changé, sauf que j'ai du aller bricoler une case à cocher dans Windows pour faire cesser l'affichage d'un message indiquant que je n'étais plus protégé, alors qu'Avast annonce le contraire dans sa fenêtre toute nouvelle.
D'avance merci pour l'aide apportée.

Pierre

2 réponses


Bonjour,

Déjà mettre à jour la version virale:
https://www.avast.com/fr-fr/download-update

Télécharge et exécute le , si Vista ou seven, Clique droit et exécuter en tant qu'administrateur.

Ensuite, Panneau de config, Ajouter/supprimer des programmes, Ligne AVAST, Modifier, une fenêtre s'ouvre, REGLAGES DU PROXY, Sélectionne connexion directe pas de PROXY, Appliquer et OK.

Redémarre l'ordinateur, clique droit sur l'icône orange, Mise à jour, sélectionne mise à jour de la version base de données virales et tiens nous au courant.

A+Lusche Philippe
Messages postés
10
Date d'inscription
dimanche 23 août 2009
Statut
Membre
Dernière intervention
30 décembre 2013

Merci de l'explication. J'ai suivi pas à pas et tout est revenu en bon ordre.
La nouvelle version d'Avast 5.1.864 est plus bavarde et plus accessible que la précédente, j'espère aussi efficace.
Bonne continuation.
Pierre

Bonjour,

OKI

TUTO
Tu laisses tout par défaut

Vérifies simplement:
Clique droit sur Icône, Ouvrir AVAST, Paramètres (en haut à droite), Onglet Mise à jour, que Moteur et base de données virales soient cochées et Programme également.

New version tout aussi bonne, voir meilleur que la précédente.

Bonne Continuation de Même.

A+Lusche Philippe
bonjour , qqn peut m'aider,
j'ai installé avast aujourd'hui, j'ai demandé la clé d'activation et j'ai recu une clé de licence. Ors qd je fais un clic droit sur la boule orange puis sur information sur la licence il demande d'insérer un code d'activation qui ne correspond pas à la clé de licence . Que faire ?.???
MERCI
moi aussi meme cas que cris morg help help